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Introduction to SDE 3.0 

Simpler Data Entry (SDE) is a Windows-based application that allows the data centers to index 
official records into ATIDS quickly and accurately. Easy data entry is accomplished by using 
unique windows for each Type of Instrument (TOI). 

Features SDE 3.0 includes the following features:

• Support for both standard and data entry keyboards.

• Information associated only with the document being entered, min-
imizing the need to bypass fields.

• Terms for each specific document. For example, windows for Deed 
instruments include the terms Grantor and Grantee, while win-
dows for Mortgage instruments include the terms Mortgagor and 
Mortgagee.

• Menus that include selections, eliminating the need to memorize all 
choices.

• Check boxes that indicate commonly keyed information, reducing 
the amount of keystrokes and saving time.

• Timesaving functions that decrease the need to enter repeated 
information.

• A maintenance function that allows easy data changes, additions, 
and/or deletions based on assigned security levels.

See Windows Standards for SDE for more information.

Questions or 
Problems

If you have any questions or problems regarding the SDE application, 
call the Help Desk, 1-800-421-9378, Monday - Friday, 8:00 a.m. to 6:30 
p.m.
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Windows Standards for SDE

SDE uses Windows standards. For easy reference, this section lists some of the gen-
eral Windows standards and navigation terms alphabetically, along with their 
descriptions and how they are used in the SDE application. (Only the shortcut meth-
ods that allow you to use the keyboard without using the mouse are explained.) 

Alt Key The Alt key can be used in combination with other 
keys to perform shortcuts for specific functions. 

Press the Alt key together with the underlined character 
key, for example, the letter ‘F’ in File, to perform a function. 

For example, to open the File menu, press Alt+F.

Box Any field or space on the window for entering 
information. 

Button A graphic element located on a window that performs 
a specific function when activated. 

For example, tab to the OK button and press Enter to 
activate the button.

Also, see Enabled Buttons.
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Check box Interactive boxes you select or clear to turn options 
on or off. 

For example, in the Other Document Information section of 
the SDE window, press the Up and Down Arrow keys to 
navigate through the Comments box. Press the Spacebar to 
select or de-select the check boxes. 

When you select a check box, a check mark is displayed in 
the box. When you de-select a check box, the check mark is 
removed.

Ctrl Key The Ctrl key can be used in combination with other 
keys to perform shortcuts for specific functions. 

Press the Ctrl key together with the specified character key. 
For a list of shortcut key commands, press F1 or see 
Appendix C: Shortcut Keys.

Dialog box A window containing boxes, buttons, and options 
used to carry out a particular command or task. SDE 
windows allow you to enter information by typing in the 
boxes, clicking buttons, or selecting options and check boxes.

Enabled Boxes A box is enabled when it has a light blue background 
and a blinking cursor. You can type information in an 
enabled box.

A disabled box is gray. You cannot enter information in a 
disabled box.
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Enabled Buttons A button is enabled when it has a light blue 
background and/or a dotted outline surrounding its 
label. 

To perform the action associated with the button, do one of 
the following:

• Press Enter. 

• Press the key or key combination indicated on the but-
ton.

For example, press F4 to display the text boxes for first 
party personal names.

 

List box A text box with an attached list. SDE’s list boxes allow 
you to type in the first letters of a selection or use the 
vertical scroll bar to search.
.

To select an item from the list box, type in the first 
characters or digits to display the first match. If there are 
additional items that begin with the same character or digit, 
press the Down Arrow key to navigate through the box to 
the correct item.
SDE User Guide 4 [October 2002]



Menu Bar A row of menu options displayed across the top of a 
window. Open a drop-down list of menu commands by 
using shortcut keys. 

For example, to open the Options menu, press Alt+O.

.

Option Button Also known as a radio button. Two or more round 
buttons you can use to select one option. You can select 
only one option button at a time. Generally, one of the 
options will be set as the default option. 

For example, in the Post Same As Reference window, the 
Primary option button is the default. 

To select an option button, tab to the first option button, 
then press the appropriate Arrow key (Up, Down, Left or 
Right) to select the desired option button. 

Scroll Bar A box or bar located on the side of a window that 
moves up or down to reflect your position on the 
window. 

For example, you can use the scroll bar on the right of the 
SDE window to view boxes that do not fit on your screen.

To use the scroll bar, click on it with the mouse to select it, 
then press the Up or Down Arrow key to move up or down.

Shift+Tab Press Shift+Tab to move the cursor to the previous 
box or button on a window. When your cursor is in a 
specific box or window, the box or window is enabled. Also 
referred to as Back-Tab.
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Shortcut Key(s) A key or combination of keys that perform a 
command without clicking the mouse button.

For example, to display the text boxes for entering the 
second party personal names, press F8.   

Tab Key Press Tab to move your cursor to the next available 
box or button on a window. When your cursor is in a box 
or window, the box or window is enabled. 

See Enabled Buttons or Enabled Boxes.
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Logging In

How to log in to SDE 1. Double-click the SDE icon on the Windows desktop. The 
Login to SDE window is displayed.

2. Type your five character (alpha-numeric) User ID in the 
User ID box. 

3. Type your six character ATIDS password in the Pass-
word box. 

4. Select the county where you want to work from the 
County list box, then press Tab.

5. Do one of the following:

• Select the PIDE option if it is not already selected, 
and then press Tab.

• Select the PIDEA option to enter documents that 
fall inside of the alternate data entry range. To 
return to PIDE, select L from the File menu, and 
then select the PIDE option from the Login window 
and press Tab.

• Select the PIFM option to perform maintenance to a 
previously entered document.

Note: Selecting PIDEA checks the dates of filing, primary 
references, and secondary references you enter against the 
Alternative Range Check parameters. 
[October  2002] 7 SDE User Guide



6. Select the appropriate keyboard option. 

7. Press Enter. After a few seconds, SDE connects to 
ATIDS and the Text Data Posting window is displayed. 
Or if you select the PIFM option, the Simple File Mainte-
nance (SFM) Menu window is displayed.
SDE User Guide 8 [October 2002]



Basic SDE Features

This section gives an overview of SDE’s main data entry windows and the menu bar 
options. It also lists the information you will need to enter based on the TOI selected. 
See Information Specific to Type of Instrument and/or Entering Information for more 
details.

The SDE Windows

These lists show the common boxes displayed for all types of instruments in the Text 
Data Posting window and the Names Posting window. 

Text Data Posting 
Window

This window allows you to enter property documents into 
the ATIDS Property Index (PI).

The following boxes are displayed for all TOIs selected from  
the Text Data Posting window. 

• Date of File

• Date of Instrument

• Primary Reference (Source, Book, and Page)

• Secondary Reference (Source, Year, and Number)

• Instrument

• Description

• Legal Description

• Comments

• Source of Plat (Source, Bk/Yr, Pg/#)
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The Legal Description, Comments, and the Source of Plat 
(Source, Bk/Yr, and Pg/#) boxes are displayed when you 
select the instrument and description in the Document Type 
section of the window.

All areas requiring information to be entered specific to that 
property TOI and description are also displayed.

Note: Some TOIs do not require you to select a description.

For a list of all the property and name TOIs supported by 
SDE, see Appendix B: Types of Instruments.
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Names Posting 
Window

This window allows you to enter name documents into the 
ATIDS General Index (GI).

The following boxes are displayed for all Name TOIs 
selected from the Names Posting window.

• Date of File

• Primary Reference

• Secondary Reference

• Instrument

• Description

• Case Numbers

• Names

• References
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The Menu Bar

The menu bar is displayed across the top of the Text Data Posting, Names Posting, 
and SFM Menu windows and has four menus: File, Options, Tools, and Help. To dis-
play a menu, press Alt + the underlined character. To select a menu command, press 
the underlined character in the command name or the key combination indicated. 
See Appendix C: Shortcut Keys for a list of all shortcut key combinations for SDE.

Note: The commands listed for each menu vary depending on which window you have 
open. 

File The File menu has two commands: Login Screen and Exit. 
To display this menu, press Alt+F.

Login Screen

Displays the Login to SDE window with the County box 
enabled. To select this command from the File menu, press 
L.

Exit

Closes the SDE application. To select this command from 
the File menu, press X.

Options The Options menu has five commands: Escape, Clear All, 
Reset Position, Move to Top, and Move to Bottom. To display 
this menu, press Alt+O.

Escape

In SFM Update mode, undoes changes to a document that 
have not yet been posted. To select this command from the 
Options menu, press E.

Clear All

Deletes all data entered in a window allowing you to start 
over. To select this command from the Options menu, press 
C.
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Reset Position

Moves the current window back to the left side of the 
desktop. To select this command from the Options menu, 
press R.

Move to Top

Returns your cursor to the first box in the current window. 
To select this command from the Options menu, press T.

Move to Bottom

Moves your cursor to the last box in the current window. To 
select this command from the Options menu, press B. 

Tools The Tools menu has 17 commands: First Party, Second 
Party, Contractor/Lender, Quick Copy, Other Party, List 
Condos, MERS Mortgage, Acreage Posting, Cheat Sheet 
Posting, Names Posting, PIDE Text Posting, Sub/Condo 
Posting, Post Same As, Bring Field Forward, Switch Parties, 
Use Last TOI, and Use Last TOI and Description. To display 
this menu, press Alt+T.

First Party

Displays the text boxes for first party personal or 
commercial name information. 

To select this command from the Tools menu, do one of the 
following:

• For first party personal names, press F, then P. 

• For first party commercial names, press F, then C.

Second Party

Displays the text boxes for entering second party personal or 
commercial information.

To select this command from the Tools menu, do one of the 
following:

• For second party personal names, press E, then P.

• For second party commercial names, press E, then C.
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Contractor/Lender

Displays the text boxes for entering new Contractor/Lender 
personal or commercial names.

To select this command from the Tools menu, do one of the 
following:

• For contractor/lender personal names, press C, then P.

• For contractor/lender commercial names, press C, 
then C.

Quick Copy

Copies the first party address information to the Property 
Address text boxes for Notices of Commencement (NCs). 
Copies the commercial second party name information to 
the Scrivener box for Mortgages.

To select this command from the Tools menu, press Q.

Other Party

Copies all party name information entered in the first party 
text boxes to the second party text boxes. 

To select this command from the Tools menu, press O.

List Condos

Displays the subdivisions and condominiums for which the 
Cheat Sheet posting feature can be used. See Macros for 
more information.

To select this command from the Tools menu, press L.

MERS Mortgage

Activates the MERS Mortgage Macro. See Macros for more 
information.

To select this command from the Tools menu, do one of the 
following:

• press M, then F if MERS is part of the first party.

• press M, then S if MERS is part of the second party.
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Acreage Posting

Displays the Acreage Posting window. See Posting Acreage 
for more information. 

To select this command from the Tools menu, press A.

Cheat Sheet Posting

Activates the Cheat Sheet Macro. See Macros for more 
information.

To select this command from the Tools menu, press H.

Names Posting

Displays the Names Posting window. See Posting Names for 
more information.

To select this command from the Tools menu, press N.

PIDE Text Posting 

Posts the completed text information to ATIDS.  

To select this command from the Tools menu, press P.

Sub/Condo Posting

Displays the Sub/Condo Posting window. See Posting 
Subdivisions and Condominiums for more information. 

To select this command from the Tools menu, press S.

Post Same As

Displays the Post Same As window. See Post Same As (PSA) 
for more information.

To select this command from the Tools menu, press O.

Bring Fields Forward

Copies selected field information from the previous 
document filed in ATIDS to post a new document. See Bring 
Fields Forward for more information.

To select this command from the Tools menu, press B.
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Switch Parties

Reverses party information from first to second party or 
from second to first party. See Switch Parties for more 
information.

To select this command from the Tools menu, press R.

Use Last TOI

Locks in the last TOI selected from the TOI box. See Use 
Last TOI/Description for more information.

To select this command from the Tools menu, press U.

Use Last TOI and Description

Locks the last TOI and Description selected from the TOI 
and Description boxes. See Use Last TOI/Description for 
more information.

To select this command from the Tools menu, press D.

Help The Help menu has two commands: View Navigation List 
and About. To display this menu, press Alt+H.

View Navigation List

Displays a list of the SDE shortcut commands. To select this 
command from the Help menu, press V.

About

Displays the version number, date created, a brief 
description of SDE, and the ATIDS Terminal ID. To select 
this command from the Help menu, press A.
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Information Specific to Type of Instrument 

A unique window is displayed for each type of instrument and description you select 
from the Text Data Posting window. This section reviews the more common TOI win-
dows used for property documents and lists the specific information you are required 
to enter. See The SDE Windows for a list of the common boxes displayed for all types 
of instruments. See Entering Information for more details about how to enter the spe-
cific data.

Deeds If you select Deed as the instrument, the first and second 
party terms, shown below, are displayed. To enter a first or 
second party name, press the appropriate key as labeled on 
the button. See Entering First and Second Party 
Information for more details.

Selecting Deed in the Instrument box allows you to enter the 
following additional information:

• Grantee Address 

• Doc Stamps (Amount)

• Prepared by (Scrivener)

• Tax Parcel ID Number (Tax ID #)
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Tax Deeds If you select Tax Deed as the instrument, the first and 
second party terms, shown below, are displayed. The first 
party for a tax deed is selected from the list box and is 
always either the Clerk of Circuit Court or County 
Comptroller. To enter a second party name, press the 
appropriate key as labeled on the button. See Entering First 
and Second Party Information for more details.

Selecting Tax Deed in the Instrument box allows you to 
enter the following additional information:

• Grantee Address 

• Doc Stamps (Amount)

• Tax Parcel ID Number (Tax ID#)

• Certificate Number (Year and Number)
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Mortgages If you select Mortgage (generic) as the instrument, the first 
and second party terms, shown below, are displayed. To 
enter a first or second party name, press the appropriate key 
as labeled on the button. See Entering First and Second 
Party Information for more details.

Selecting Mortgage in the Instrument box allows you to 
enter the following additional information:

• MIN (Mortgage Identification Number)

• Mortgagee Address

• Mortgage Amount and Type

• Prepared By (Scrivener)

• Property Address
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Assignment of 
Lease

If you select Assignment of Lease as the instrument, the 
first and second party terms, shown below, are displayed. To 
enter a first or second party name, press the appropriate key 
as labeled on the button. See Entering First and Second 
Party Information for more details. 

In addition to the initial information displayed in the Text 
Data Posting window, selecting Assignment of Lease in the 
Instrument box allows you to enter Reference information 
(Source, Bk/Yr, and Pg/#).
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Assignment of 
Mortgage

If you select Assignment of Mortgage as the instrument, the 
first and second party terms, shown below, are displayed. To 
enter a first or second party name, press the appropriate key 
as labeled on the button. See Entering First and Second 
Party Information for more details.

Selecting Assignment of Mortgage in the Instrument box 
allows you to enter the following additional information:

• MIN (Mortgage Identification Number) 

• Reference (Source, Bk/Yr, and Pg/#)
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SDE U
Notice of 
Commencement

If you select Notice of Commencement as the instrument, 
the first party terms, shown below, are displayed. There is 
no second party to a notice of commencement. To enter a 
first party name, press the appropriate key as labeled on the 
button. See Entering First and Second Party Information for 
more details.

Selecting Notice of Commencement in the Instrument box 
allows you to enter the following additional information:

• First Party Address (of owner)

• Contractor/Lender

• Property Address
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Satisfaction of 
Mortgage

If you select Satisfaction of Mortgage as the instrument, the 
first and second party terms, shown below, are displayed. To 
enter a first or second party name, press the appropriate key 
as labeled on the button. See Entering First and Second 
Party Information for more details.

Selecting Satisfaction of Mortgage in the Instrument box 
allows you to enter the following additional information:

• MIN (Mortgage Identification Number)

• Reference (Source, Bk/Yr, and Pg/#)
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SDE U
Uniform Commercial 
Code (UCC)

If you select UCC as the instrument, the first and second 
party terms, shown below, are displayed. To enter a first or 
second party name, press the appropriate key as labeled on 
the button. See Entering First and Second Party 
Information for more details.

For a UCC instrument, only enter the basic information 
common to all types of instruments. See The SDE Windows 
for more information.

Uniform Commercial 
Code (UCO)

Various UCO instruments that are not financing statements 
refer to the first and second party names with different 
terms. If you select UCO as the instrument, the first and 
second party terms, shown below, are displayed.To enter a 
first or second party name, press the appropriate key as 
labeled on the button. 

Selecting UCO in the Instrument box allows you to enter the 
following additional information:

• Type

• Reference (Source, Bk/Yr, and Pg/#)
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Data Entry   

This section provides a detailed description on how to enter specific information in 
SDE. It also gives additional information on how to enter first and second party infor-
mation, as well as entering comments.

For some of the items below, you may need to add additional boxes to list more infor-
mation. To add another box or group of boxes, press Ctrl+Tab while in the relevant 
box. To close a box of information, press Ctrl+Delete. 

Entering Information

For easy reference, use this alphabetical listing and description on how to enter infor-
mation for all areas of the SDE windows. Most information can be bypassed by typing 
the bypass symbol ([) in the box. 

Amount of Lien Type the amount of the lien in the Amount box.

Amount of Tax 
Owed

Type the amount of tax owed in the Amount box.

Case Number 1. Type the four-digit year and the case number. If there is 
a suffix with the case number, separate it with a hyphen 
(-). Note: On the Names Posting window only, a source 
code is also required.

2. If applicable, select the US or Foreign option. (The 
Names Posting window only displays the Foreign 
option.)

3. Add more case numbers as needed.

Certificate Number 
(Year and Number)

1. Type the four-digit year and the certificate number. 

2. Add more certificate numbers as needed.

Comments This box contains a check list of the most common  
comments. Select all appropriate check boxes. Each 
comment you select is written to the Comments field in 
ATIDS in the same order as displayed in the Comments box 
in SDE. See Entering Comments for more information.
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SDE U
Commercial Name This box is displayed for you to enter first or second party 
commercial names. See Entering First and Second Party 
Information for more details.

Type the commercial name.

Contractor/ Lender 
Name and Address

1. Select the Contractor or Lender option. 

2. Type the full name and address of the Contractor or 
Lender as specified by the text boxes displayed. 

3. Press F6 or F7 to add more names and addresses as 
needed.

County Sheriff This list box is only displayed for sheriff’s deeds and levy 
documents. Select the applicable county from the list box. 
See Entering First and Second Party Information for more 
details.

Date of File Type the month, day and year the document was recorded in 
the public records. If you type the full four-digit year, the 
cursor automatically moves to the next box. If you type only 
the last two digits of the year, you must press Tab. Any 
single digit month or day should be entered with a leading 
zero.

For example, December 10, 1999 should be keyed in as 
121099 or 12101999.

Date of Instrument Type the month, day, and year the document was executed.  
If you type the full four digit year, the cursor automatically 
moves to the next box. If you type the last two digits of the 
year, press Tab. Any single digit month or day should be 
entered with a leading zero.

Doc Stamps Deed instruments require a documentary tax stamp 
amount. Type the amount of the documentary tax stamps in 
the Amount box. If the doc stamp amount is not divisible by 
.70 or .75, a message is displayed asking you to verify the 
correct amount. If you typed in the correct amount, select 
the Verify Amount check box.
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Document Type 1. Select the type of document or the appropriate code that 
describes the document you are entering from the 
Instrument list box, then press Tab.

2. Optional. Select one of the pre-defined descriptions of 
the TOI you entered in the Instrument box from the 
Description list box. 

Note: Entering a description is only necessary if the TOI you 
selected does not exactly match the type of document you 
are entering. See the Data Center Training Manual for more 
information.

Future Advance 
Amount

Type the amount of the future advance in the Amount box.

Grantee Address Type the address of the grantee as specified by the text 
boxes displayed. The grantee address is specifically required 
for various deed instruments.

Note: If a valid two-character state is entered in the State 
box, then the Country box will be automatically bypassed.

Legal Description Type the legal description. Encoding symbols are necessary 
in this box. Subdivision and condominium recording 
references must be encoded in dollar signs. Use only 
authorized abbreviations.

Lineage This is one of the text boxes displayed for entering first or 
second party personal names.

Type the lineage title if displayed in the document. 
ATIDS accepts titles, such as JR, SR, I, II, and III.

Lis Pendens 
Reference

1. Type the source code, the book number or year, and the 
page number or number. If there is a suffix with the 
book or page number, separate it with a hyphen (-). 

2. Add more references as needed.

Note: This reference information is required only if the legal 
is insufficient. 
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SDE U
MIN Mortgage Identification Number. A MIN is often given when 
Mortgage Electronic Registration Systems, Inc. (MERS) is 
involved in the transaction.

1. Type the MIN number, separating the sections as speci-
fied with the hyphens given in the MIN box. 

2. Add more MIN numbers as needed.

Mortgagee Address Type the address information of the mortgagee as specified 
by the text boxes displayed. The mortgagee address is 
specifically required for various mortgage instruments.

Note: If a valid two-character state is entered in the State 
box, then the Country box will automatically be bypassed.

Mortgage Amount 
and Type

1. Type the amount of the mortgage in the Amount box, 
then press Tab. 

2. Press the Up or Down Arrow key to select the type of 
mortgage from the Type list box.

Ordinance Number Type the four-digit year and the ordinance number. Add 
more ordinance numbers as needed.

Personal Names Type the full name of the party as specified by the text boxes 
displayed. Entering a first and last name is mandatory. See 
the Data Center Training Manual for more information on 
the Data Center business rules for entering names. 

Post-text Type additional information pertaining to the specific 
parties as needed. For example:

• F/K/A (Formerly known as)

• A/K/A (Also known as)

• Nominee for

• TR of (Trustee of)
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Prepared By Also referred to as the scrivener. The name of the party that 
prepared the document.

Pre-Text This is one of the text boxes displayed for entering first or 
second party personal names, or for contractor/lender 
personal names.

Optional. Type any additional name information, such as 
titles.

Primary Reference 
(Source, Book and 
Page)

Type the source code, the book number, and the page 
number. If there is a suffix with the book or page number, 
separate it with a hyphen (-).

Property Address 1. Type the address of the property as specified by the text 
boxes displayed. 

2. Add more property addresses as needed.

Purchase Price Type the amount of the purchase price in the Amount box.

Reference 1. Type the source code, the book number, and the page 
number. If there is a suffix with the book or page num-
ber, separate it with a hyphen (-). 

2. Add more references as needed.

Resolution Number 1. Type the four-digit year and the resolution number. 

2. Add more resolution numbers as needed.

Secondary 
Reference (Source, 
Year and Number)

For documents recorded in the Official Records (OR), Select 
CN, type the year, and the clerk’s number. If there is a 
suffix, separate it with a hyphen (-). If the document does 
not have a secondary reference, type the bypass symbol ([) in 
the Source box to bypass to the Instrument box.

Source of Plat These boxes apply only if you are posting to a subdivision or 
condominium. If you are posting to acreage, leave these 
boxes blank. 

Select the source code, then type the book number or year, 
and the page number. If there is a suffix with the book or 
page number, separate it with a hyphen (-).
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Status Press the Up or Down Arrow key to select the marital status 
displayed on the document. If a selection is not displayed in 
the list box, you can type the appropriate status in the Post-
text box.

Tax Parcel ID 
Number

1. Type the tax identification number or tax parcel ID num-
ber on the deed. 

2. Add more tax parcel ID numbers as needed.

Type Press the Up or Down Arrow key to select the code that 
describes the purpose of the UCO. 

Verify Amount This box will be displayed only if the amount of the doc 
stamps do not pass validation. Select this check box to verify 
the amount for the doc stamps. 
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Entering First and Second Party Information

Entering first and second party name information in the Text Data Posting window is 
easy. SDE does the encoding for you behind the scenes, so all you have to do is type in 
the information.

Key Combinations After entering the appropriate data in the top part of the 
window, press one of the appropriate keys to display the 
first or second party text boxes..

First Party for 
Sheriff’s Deeds and 
Levy Documents

For a sheriff’s deed or levy document, the first party is 
always the county sheriff. SDE provides a list of all county 
sheriffs. To select a county sheriff, type the first character of 
the county to display the first match. If there are additional 
counties that begin with the same character, press the Down 
Arrow key.

If you want to enter: Then press:

First Party Personal Names F4

First Party Commercial Names F5

Second Party Personal Names F8

Second Party Commercial Names F9
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First Party for Tax 
Deeds

When Tax Deed is selected as the instrument, you have the 
option to select Clerk of Circuit Court or County 
Comptroller as the first party. To select the first party for a 
tax deed, type C until the option you want is displayed in 
the box.

Party Terms Most TOIs have a first and second party. For each TOI, the 
document’s term for the first and second party may vary 
depending on the TOI you select. 

For example, for a deed, the first and second party terms 
used are Grantor and Grantee respectively. For a Mortgage, 
the first and second party terms used are Mortgagor and 
Mortgagee respectively.

Other terms associated with the specific TOI selected will 
also be displayed. For example, if Mortgage is selected as 
the instrument, the following terms are displayed:

• First Party Terms: Mortgagor/Borrower/Grantor/1st 
Party/Maker

• Second Party Terms: Mortgagee/Lender/2nd Party/
Holder

Personal Names Press the appropriate key to display the first or second party 
text boxes for personal names
.

See Entering Information for more details about entering 
information in a specific text box.
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Commercial Names Press the appropriate key combination to display the first or 
second party text boxes for commercial names.

See Entering Information for more details about entering 
information in a specific text box.
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Entering Comments

The Comments box contains a checklist of the most commonly keyed comments. Each 
comment you select will be written to the Comments field in ATIDS in the same order 
as displayed in the Comments box in SDE’s Text Data Posting window. Depending on 
the check box(es) you select, more boxes may display on the window to enter addi-
tional information. You may select as many comments that apply to the document 
you are entering. See the Data Center Training Manual for more information.

Check Box 
Selections

You can select any of the following check boxes:

• Portion or entire document illegible writes this 
comment to the Comment field in ATIDS using abbrevia-
tions.

• Corrective Reference adds a group of boxes to the 
window below the Comments check box list allowing you 
to enter references. To add another group of Corrective 
Reference boxes, press Ctrl+Tab.

Selecting this check box 
adds this comment to the 
comments field in ATIDS. 
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• Re-recorded Reference adds a group of boxes to the 
window below the Comments check box list allowing you 
to enter references. To add another group of Re-recorded 
Reference boxes, press Ctrl+Tab

.

• Mapper or Posting displays a text box for entering a 
comment. If you enter a lengthy comment, you can press 
the Up or Down Arrow keys to review it.

• Attachments displays a box containing a list of check 
boxes of common attachments. To select an attachment, 
press the Spacebar. If an attachment is not listed, you 
can type it in the Other(s) box. 

Selecting this check box 
adds this comment to the 
comments field in ATIDS. 
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• MIN not given can be selected only if the document you 
are entering is applicable to mortgages and other mort-
gage instruments.

• Also describes property in another county writes 
this comment to the Comments field in ATIDS using 
abbreviations. 

• Other displays a text box for entering additional infor-
mation not offered by the check box list selections.
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Timesaving Functions

This section provides instructions for the following timesaving functions:

• Post Same As (PSA)

• Bring Field Forward

• Switch Parties

• Use Last TOI/Description

• Macros

• Quick Copy

• Other Party

• Zip Code Database

Post Same As (PSA) 

The Post Same As (PSA) function is often used for property documents filed without a 
legal description, but that may have a reference to a previously recorded document.  
It allows you to quickly find the previously filed document and copy the legal descrip-
tion, party names and legal pointers. Refer to the Data Center Training Manual for 
more examples of when PSA might be used.

How to use the Post   
Same As function 
when no reference 
is entered on target 
document

1. Type and verify all the necessary document information 
in the Text Data Posting window. 

Note: All information must be entered for the PSA function 
to work. If the information for a box is not available, then 
make sure to type the bypass symbol ([) in the box you want 
to bypass.

2. Press Ctrl+J.

The Post Same As Reference window is displayed.
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3. Do one of the following:

• If the source document is a secondary reference, 
select the Secondary option, then type the Source, 
Year and Number in the appropriate boxes. 

• If the source document is a primary reference, type 
the Source, Book and Page in the appropriate boxes. 

4. Press Alt+K.

The Post Same As window is displayed showing the source 
document information.

5. View the source document information to verify which 
fields you want to copy from ATIDS. 

Note: All fields from the Text Data Posting window are 
displayed, but only the legal description, party names, and 
legal pointers can be copied.

6. Select the boxes for the fields you want to copy from the 
top part of the window.
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7. Do one of the following:

• Press Alt+ K. This copies the field(s) you selected, 
closes the Post Same As window and returns you to 
the Text Data Posting window for the document in 
which you were entering information (target 
document). Or if you entered another source 
reference, this copies the field(s) you selected, then 
displays the source document information for the 
next source reference.

• Press Alt+C. This closes the Post Same As window 
without copying any fields and returns you to the 
Text Data Posting window for the document in 
which you were entering information (target 
document).

• Press Alt+O. If you entered another source 
reference, this displays information for the next 
source reference without copying any fields that 
may have been selected. To PSA this source 
reference, select the field(s) you want to copy, and 
then press Alt+K.
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How to use the Post   
Same As function 
when there is one 
reference entered 
on the target 
document

1. Type and verify all the necessary document information 
in the Text Data Posting window, including the source 
reference in the Reference boxes. 

Note: All information must be entered for the PSA function 
to work. If the information for a box is not available, then 
make sure to type the bypass symbol ([) in the box you want 
to bypass.

2. Press Ctrl+J.

The Post Same As Reference window is displayed showing 
the source reference information you entered.

3. Do one of the following:

• Press Enter or Alt+K. 

• If the source document is a secondary reference, 
select the Secondary option, and then press Alt+K. 

The Post Same As window is displayed showing the 
source document information. 

4. View the source document information to verify which 
fields you want to copy.

Note: All fields from the Text Data Posting window are 
displayed, but only the legal description, party names, and 
legal pointers can be copied.

5. Select the boxes for the fields you want to copy from the 
top part of the window.
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6. Do one of the following:

• Press Alt+K. This copies the field(s) you selected, 
closes the Post Same As window and returns you to 
the Text Data Posting window for the document in 
which you were entering information (target 
document). Or you can enter another source 
reference, and then press Alt+K. This copies the 
field(s) you selected, and displays the source 
document information for the next source reference. 

• Press Alt+C. This closes the Post Same As window 
without copying any fields and returns you to the 
Text Data Posting window for the document in 
which you were entering information (target 
document).

• If you do not want to use the reference from the 
target document, type the reference you want in the 
Additional Source Reference boxes, and then press 
Alt+O to go to that reference. To PSA this source 
reference, select the fields you want to copy, and 
then press Alt+K.
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How to use the Post 
Same As function 
when there are two 
or more references 
entered on the 
target document

1. Type and verify all the necessary document information 
in the Text Data Posting window, including all of the 
source references for the documents you may want to 
PSA in the Reference boxes. To add additional groups of  
Reference boxes, press Ctrl+Tab.

Note: All information must be entered for the PSA function 
to work. If the information for a box is not available, then 
make sure to type the bypass symbol ([) in the box you want 
to bypass.

2. Press Ctrl+J.

The Post Same As Reference window is displayed showing 
the Source Reference information you entered.

3. Do one of the following:

• Press Enter or Alt+K. 

• If the source document is a secondary reference, 
select the Secondary option, and then press Alt+K. 

The Post Same As window is displayed showing the 
source document information. 
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4. View the source document information to verify which 
fields you want to copy.

Note: All fields from the Text Data Posting window are 
displayed, but only the legal description, party names, and 
legal pointers can be copied.

5. Select the boxes for the fields you want to copy from the 
top part of the window.

6. Do one of the following:

• Press Alt+K. This copies the field(s) you selected, 
closes the Post Same As window and displays the 
source document information for the next source 
reference. 

• Press Alt+C. This closes the Post Same As window 
without copying any fields and returns you to the 
Text Data Posting window for the document in 
which you were entering information (target 
document).

• Or press Alt+N to cycle through the other 
references you entered on the target document. To 
PSA a source reference, select the fields you want to 
copy, and then press Alt+K. 

• If you do not want to use any of the references from 
the target document, press Alt+N until the 
Additional Source Reference boxes are blank, and 
then type the source reference you want. Press 
Alt+O to go to that reference. To PSA this source 
reference, select the fields you want to copy, and 
then press Alt+K.  
[October  2002] 43 SDE User Guide



SDE U
Bring Fields Forward

The Bring Field Forward function allows you to copy repeated information from the 
previously entered document. 

How to bring a field 
forward:

1. Enter and post a document.

2. Type the primary and secondary information for the next 
document.

3. Tab to the box in which you want to bring the field for-
ward (copy) from the last document posted.

Note: Pre-defined party fields cannot be brought forward. If 
you are bringing forward a party field, you only need to have 
your cursor on the button. If there are multiple party names, 
all names will be brought forward. 

4. Press Ctrl+K. 

The field information posted from the previous document 
will be copied into the corresponding box of the current 
document.
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Switch Parties

The Switch Parties function allows you to reverse party name information you have 
already typed in the wrong boxes and move it to the correct boxes.

Note: The Switch Parties function cannot be performed if one of the parties is pre-
defined.

How to switch party 
information:

1. Type information in the party boxes. 

2. Press Ctrl+R.

One of the following will occur:

• If you typed names in both the first and second party 
boxes, the names will switch positions.

• If you typed one or more names in the first party box(es), 
and no names in the second party box(es), the name(s) 
will move to the second party box(es) and the first party 
box(es) will become blank. 

• If you typed one or more names in the second party 
box(es) and left the first party name box(es) blank, the 
name(s) will move to the first party box(es) and the sec-
ond party box(es) will become blank.
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Use Last TOI/Description

The Use Last/TOI Description functions allow you to bypass the TOI and Description 
boxes, eliminating the need to repeatedly enter the same information. You simply 
lock the TOI, or the TOI and Description boxes whenever you have a group of the 
same type of documents to enter. 

How to lock in a TOI  
only or TOI and 
Description.

1. Type the date of file, date of instrument, primary and 
secondary reference for the first document of a group of 
documents with the same TOI.

2. Select the TOI only or the TOI and description from the 
boxes in the Document Type section of the window.

3. Do one of the following:

• To lock the TOI only, press Ctrl+U.

• To lock both the TOI and description, press 
Ctrl+W.

4. Enter the remaining document information and post.

5. Enter and post all of the documents with the same TOI 
or TOI and description. 

You will automatically bypass the locked boxes.

6. Once you have posted the last document from the group 
of documents with the same TOI, or TOI and Descrip-
tion, you can unlock the boxes to change the TOI and 
description.

Do one of the following:

• To unlock the TOI, press Ctrl+U.

•  To unlock the TOI and Description, press Ctrl+W.
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Macros

Macros are short sets of programmed instructions created to save keystrokes. The 
SDE application allows you to access three macros that can either shorten the data 
entry process or actually perform research that is usually done using various ATIDS 
transactions. 

The following macros can be accessed from SDE:

• MERS Mortgage 

• List Condos

• Cheat Sheet Posting

MERS Mortgage The MERS Mortgage Macro performs the following steps:

• Enters “MERS” in a new first or second party commer-
cial text box. 

• Enters “NOMINEE FOR” in the Post-Text box, if name 
information has already been typed in the first or second 
party text boxes.

• Moves your cursor to the MIN box if you have not 
already entered a MIN number.
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How to use the 
MERS Mortgage 
Macro

For Satisfaction of Mortgage, MERS is generally part of the 
first party. For standard mortgage instruments or Chattel 
Mortgages, MERS is generally part of the second party.

If MERS is part of the first party:

1. Press F5 to display the first party commercial text box.

2. If appropriate, type the party name for which MERS is 
the nominee.

3. Press Ctrl+F to activate the MERS Mortgage Macro. 

4. If necessary, press Ctrl+Up Arrow to list MERS first.

If MERS is part of the second party:

1. Press F9 to display the second party commercial text 
box.

2. If appropriate, type the party name for which MERS is 
the nominee in the second party commercial text boxes.

3. Press Ctrl+M to activate the MERS Mortgage Macro.

4. If necessary, press the Ctrl+Up Arrow to list MERS first.

If MERS is the only name entered as the first party:

• Press Ctrl+F to activate the MERS Mortgage 
Macro.

Note: “NOMINEE FOR” is only entered if name information 
has already been typed in the first set of party names.

If MERS is the only name entered as the second party:

• Press Ctrl+M to activate the MERS Mortgage 
Macro.

Note: “NOMINEE FOR” is only entered if name information 
has already been typed in the second party text box.
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List Condos The List Condos Macro displays a list of subdivisions and 
condominiums by county for which the Cheat Sheet Posting 
Macro will work.

Note: The List Condos Macro is only available for selected 
counties.

How to use the List 
Condos Macro 

1. Press Ctrl+L to activate the List Condos Macro. A list for 
the county in which you are working is displayed.

2. Do one of the following:

• To view another county, press Alt+V.

• To print the list of subdivisions or condominiums 
listed on the cheat sheet, press Alt+P.

• To close the List Condos Macro, press Alt+X.
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Cheat Sheet 
Posting

The Cheat Sheet Posting Macro was designed for the 
Central Florida Data Center. By performing the necessary 
research for you, this macro can help you avoid 
unauthorized postings. Use this macro in conjunction with 
the Condos List Macro.

Note: The Cheat Sheet Posting Macro is only available for 
selected counties.

This macro performs the following steps:

• Determines the correct source of plat reference.

• If the Source of Plat referenced by the document is cor-
rect, it encodes the reference in the Legal Description 
box. 

• If the source of plat referenced by the document is incor-
rect, it encodes the correct reference in the Legal 
Description box within parentheses to indicate this infor-
mation was not on the document.

• Displays the Sub/Condo Posting window so you can 
immediately post the property.
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How to use the 
Cheat Sheet Posting 
Macro

1. Type the legal description without encoding the refer-
ence. 

For example, if your document described a time share at 
Vistana Cascades Condominium as “Week 17, Unit 2715 as 
described in Official Records Book 5312, page 2312,” you 
would type the legal description as: WK 17 UNIT 2715 OR 
5312/2312.

2. Type in any additional required information in the 
remaining boxes except the Source of Plat reference.

3. Press Ctrl+H to activate the Cheat Sheet Posting Macro 
and display the Sub/Condo Posting window. 

The Sub/Condo Posting window reflects the steps completed 
by the Cheat Sheet Macro.

4.  Press Alt+P. This posts the subdivision or con-
dominium property and displays a blank window to 
enter the next document. 
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Quick Copy

The Quick Copy function is used for Mortgage and Notice of Commencement instru-
ments only. 

How to use Quick 
Copy for a mortgage 

1. Press F9 to display the second party commercial text 
box, then type the name information.

2. Press Ctrl+Q. The name information is copied to the 
Scrivener box. 

How to use Quick 
Copy for a Notice of 
Commencement 

1. Type the first party address information.

2. Press Ctrl+Q. The first party address information is cop-
ied to the Property Address text boxes.

Other Party

The Other Party function is used to copy the name information typed into the first 
party text boxes to the second party text boxes.

How to copy first 
party names to 
second party text 
boxes

1. Type all first party names.

2. Press Ctrl+O. All names entered in the first party text 
boxes will be copied to the second party text boxes.

Note: If the first party has multiple names, but you only 
need one of the names in the second party text boxes, use 
the Ctrl+Delete function to delete the unnecessary names. 
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Zip Code DataBase

The Zip Code Database function fills in the city and state based on the zip code you 
type. If more than one city uses the same zip code, the alternate city names will dis-
play in the City list box. The availability of the Zip Code Database depends on 
whether the TOI selected requires an address.

The following address boxes offer the use of the Zip Code Database:

• 1st Party Address 

• 2nd Party Address

• Property Address

• Contractor or Lender Address (Notices of Commence-
ment only)

How to use the Zip 
Code Database

1. In the Zip box, type the zip code as shown on the docu-
ment

2. Press Tab. The City and State boxes are automatically 
populated. 

Note: If a zip code does not return a city, type the city 
displayed on the document directly in the city box. 
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Posting Documents

This section gives instructions on how to post the following types of document 
information to ATIDS:

• Names

• Acreage

• Subdivision/Condominiums

Posting Names

You can post a (GI) Name document from the Names Posting window. 

How to post a (GI) 
Name document

1. Press Ctrl+N from the Text Data Posting window. The 
Names Posting window will be displayed.

2. Type and verify all the necessary (GI) document infor-
mation.  

3. Press one of the following key combinations:

•  Press Alt+P. This posts the name 
information and displays a blank window for posting 
additional name documents. 

•  Press Alt+N. This posts the name 
information and displays a blank Text Data Posting 
window to enter the next  document. 

•  Press Alt+S. This posts the name 
information and returns you to the Text Data Posting 
window for the current document. 

Note: If you complete the posting of a name document using 
Alt+P, then realize your next document is a property 
document, press Alt+S to display a blank Text Data Posting 
window.
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Posting Acreage

You can post a document to acreage from the Acreage Posting window. This window 
allows you to enter information for large properties that have not been developed. 
You can enter up to 16 entries before posting for a document is required. 

Note: Entering data for the source of plat is not required when posting to acreage 
only.

How to post a 
document to 
acreage

1. Type and verify all the necessary document information 
in the Text Data Posting window. If you are also posting 
subdivision and condominium information, make sure to 
type the source of plat in the Source, Book and Page 
boxes.

2. Do one of the following:

• If the document contains subdivision and 
condominium information in addition to Acreage 
Posting information, press Ctrl+S. The Sub/Condo 
Posting window will be displayed. Type and verify 
all subdivision and condominium information, then 
press Alt+A. 

• If the document contains only acreage posting 
information, press Ctrl+A.

The Acreage Posting window is displayed. 
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3. Type or select one of the following options from the S/G/A 
list box. 
• Type or select S, then type the section breakdown code 

in the Code box. Then type the section, township and 
range from the U.S. Government survey in the 
appropriate boxes.

• Type or select G, then type the government lot 
number in the Code box. Then type the section, 
township and range from the U.S. Government survey 
in the appropriate boxes.

• Type or select A, then type the section, township and 
range from the U.S. Government survey in the 
appropriate boxes.

Note: Type the bypass symbol ([) to duplicate information 
from the same box in the line above. Type the (-) dash key in 
the section box to duplicate the section, township, and range 
from the line above.
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4. Press one of the following key combinations:

•  Press Alt+M. This posts the acreage property 
information and displays a blank window for posting additional 
acreage property information. Use this button when you have 
more than 16 acreage postings. 

•  Press Alt+S. This posts the acreage property 
information you just entered and displays the Sub/Condo 
Posting window.

•  Press Alt+N. This posts the acreage property 
information and displays the Names Posting window to enter 
and post names for the same document.

•  
 Press Alt+R. This posts the acreage property 

information and returns you to the Text Data Posting window 
for the current document. 

•  Press Alt+P. This posts the acreage property and closes 
the Acreage Posting window. It also displays a blank window to 
enter the next document. 

•  Press Alt+C. This cancels any information entered in 
the Acreage Posting window and returns you to the Text Data 
Posting window for the current document. No property will be 
posted.
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Posting Subdivisions and Condominiums

You can post a document to a subdivision or condominium from the Sub/Condo Posting 
window. This window allows you to enter information for properties that have been 
developed and sectioned into subdivisions or condominiums. You can enter up to 12 
entries before posting for a document is required. 

Note: You must always enter the source of plat reference information when posting to 
a subdivision or condominium.

How to post a 
document to a 
subdivision or 
condominium

1. Type and verify all the necessary document information 
in the Text Data Posting window. Make sure to type the 
source of plat reference in the Source, Book and Page 
boxes, unless you are using the Cheat Sheet Macro.

2. Do one of the following:

• If necessary, activate the Cheat Sheet Macro. See Mac-
ros for more information.

• If the document contains acreage posting information in 
addition to subdivision and condominium posting infor-
mation, press Ctrl+A to display the Acreage Posting win-
dow. Type and verify all acreage document information, 
then press Alt+S. 

• If the document contains only subdivision and condomin-
ium information, press Ctrl+S.

The Sub/Condo Posting window is displayed. 
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3. Type the portions of the legal description authorized for 
levels 1, 2 and 3 (if required) in the appropriate boxes. 
Optional: Select or type one of the options from the 
FTDEA list box. 

If you want to: Type:

Show the beginning of a From-To range.
(You must have a T in the next line.)

F

Show the end of a From-To range. 
(You must have an F in the previous line.)

T

Delete a replatted or unauthorized legal description on 
this line.

D

Erase a range of replatted or unauthorized legal 
description on this line. (You must type an E on the 
first and the last lines of the range.)

E

Post to an entire subdivision or condominium. (Make 
sure to leave levels 1, 2 and 3 blank.)

A
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4. Press one of the following key combinations:

•  Press Alt+M. This posts the property informa-
tion and displays a blank Sub/Condo window for posting 
additional property information. Use the More button 
when you have more than 12 Subdivision or Condomin-
ium postings. 

•  Press Alt+A. This posts the subdivision or con-
dominium property information you just entered, then 
displays a blank Acreage Posting window to post acreage 
property. 

•  Press Alt+N. This posts the subdivision or con-
dominium property information and displays the Names 
Posting window to enter and post names for the same 
document.

•  Press Alt+R. This posts the subdivision and/or 
condominium property information and returns you to 
the Text Data Posting window for the document in which 
you were posting. 

•  Press Alt+P. This posts the subdivision or con-
dominium property and closes the Sub/Condo Posting 
window. It also displays a blank window to enter the 
next document. 

•  Press Alt+C. This cancels any information 
entered in the Sub/Condo Posting window and returns 
you to the Text Data Posting window for the document in 
which you were posting. No property will be posted.
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Maintaining Documents using SFM

Simple File Maintenance (SFM) is a function available from SDE that enables 
changes, additions, and/or deletions to document data previously posted to the ATID 
System. The type of maintenance you can perform using SFM depends on the secu-
rity level assigned to you. This section provides an overview of the maintenance mode 
selections, the SFM windows, and instructions for maintaining documents in the var-
ious SFM windows. You can access SFM from the Login to SDE window. See Logging 
In for more information. 

How to access SFM 
from the SDE 
window

1. Press Alt+F, and then press L.

2. Tab to the Option box, and select PIFM from the list box.

3. Press Alt+K. 

The SFM Menu window is displayed.

SFM Menu Window

You can select one of the following maintenance modes from 
the list box on the SFM Menu window:

• View Only displays the selected window in view 
mode only. Maintenance cannot be performed from 
this mode.

• Update allows you to change, add, or delete data in 
the selected window. Only users assigned the 
appropriate security level can access the Update 
Mode. See a data center supervisor.
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• PSA/Update allows you to work on documents 
inside the TICM window using the SDE mode. If 
the document is not within the appropriate TICM 
window, the error message “Function Code Invalid” 
will display. If this occurs, you must use the Update 
option for this document.

• Delete allows you to delete a document in the PI 
Text window. Only users assigned the appropriate 
security level can delete a document. See a data 
center supervisor.

Note: The current county where you are working and the 
maintenance mode are displayed in the title bar.

SFM has four windows for which you can perform 
maintenance: 

• Text Data 

• Names

• Subdivision/Condo Posting

• Acreage Posting

Note: The availability of the window depends on the 
maintenance mode you selected.

Viewing Old Documents on the Text Data Window

If you are viewing an old document that was not entered using the current business 
rules in SDE, and select the Text Data button, a generic template with all possible 
boxes for every type of instrument is displayed. Any boxes highlighted in gray are 
used to indicate that the information is not required. You can choose to maintain 
information in a grayed box using the Update mode, or leave the box unchanged.
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Maintaining Documents on the Names Window in SFM 

The Names window in SFM requires you to indicate which information you want to 
maintain before actually adding, changing, or deleting document information. 

How to change or 
replace information 
on the Names 
window in SFM

1. Tab to the box containing the information you want to 
change or replace.

2. Press Ctrl+F1. A note is displayed below the boxes to 
indicate that the boxes are marked for change. To undo a 
change, press Ctrl+F1 again.

3. Type the change or replace the information in the box.

How to delete 
information on the 
Names window in 
SFM

1. Tab to the box containing the information you want to 
delete.

2. Press Ctrl+F2. A note is displayed below the box to indi-
cate that the box is marked for deletion. To undo a dele-
tion, press Ctrl+F2 again.

How to mark a name 
as satisfied on the 
Names window in 
SFM

1. Tab to the box containing the name you want to mark as 
satisfied.

2. Press Ctrl+F3. A note is displayed below the name box to 
indicate that the name is marked as satisfied. To undo 
the satisfied mark, press Ctr+F3 again.

Note: A name may be marked both as changed and satisfied.
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How to add 
additional Case or 
Reference Numbers 
on the Names 
window in SFM

1. Tab to the first box in the group.

2. Press Ctrl+Tab. Another group box is displayed with a 
note displayed below it to indicate that the group box has 
been marked as added. To undo the note, press 
Ctrl+Delete.

How to add personal 
or commercial 
names on the 
Names window in 
SFM

1. Do one of the following:

• Press F4 to display additional text boxes for 
personal names. A note is displayed below the text 
boxes to indicate that the name is marked as added.

• Press F5 to display additional text boxes for 
commercial names. A note is displayed below the 
text boxes to indicate that the name is marked as 
added.

2. Type the name information in the text boxes.

Note: Once marked information has been posted, you must 
retrieve the document in SFM again if you want to perform 
more maintenance in the Names window.
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How to View 
Documents in SFM

1. Type the primary or secondary reference for the docu-
ment you want to view in the SFM Menu window.

2. Select View Only from the Choose Option list box.

3. Press one of the following key combinations:

•   Press Alt+T. This displays the Text Data 
window containing the document information you want 
to view.

•  Press Alt+N. This displays the Names 
window containing the document information you want 
to view.

•  Press Alt+S. This displays the Sub/Condo 
Posting window containing the document references for 
the document you want to view.

4.   Press Alt+A. This displays the Acreage 
Posting window containing the document references for 
the document you want to view.
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How to Update 
Documents in SFM

1. Type the primary or secondary reference for the docu-
ment you want to view in the SFM window.

2. Select Update from the Choose Option list box.

3. Press one of the following key combinations:

•   Press Alt+T. This displays the Text Data 
window containing the document information for which 
you want to add, change, or delete specific information.

•  Press Alt+N. This displays the Names 
window containing the document information for which 
you want to add, change, or delete specific information.

•   Press Alt+S. This displays the Sub/
Condo Posting window containing the document infor-
mation for which you want to add, change, or delete spe-
cific information.

•   Press Alt+A. This displays the Acreage 
Posting window containing the document information for 
which you want to add, change, or delete specific infor-
mation.  

Note: If you selected the Names button, you must mark the 
specific information you want to add, change or delete prior 
to performing the actual maintenance. For more 
information, see Maintaining Documents on the Names 
Window in SFM.

4. Make the desired additions, changes or deletions.

5. Do one of the following:

• If you are on the Text Data window, press Ctrl+P to 
post the modifications and return to the SFM Menu 
window.

• If you are on the Names, Sub/Condo or Acreage 
Posting windows, press Alt+F to post the 
modifications and return to the SFM Menu window.
SDE User Guide 66 [October 2002]



How to PSA/Update 
Documents (In the 
TICM Range) in SFM

1. Type the primary or secondary reference on the docu-
ment for which you want to perform a PSA/Update in the 
SFM Menu window.

2. Select PSA/Update from the Choose Option list box.

3. Press Alt+T to display the Text Data window containing 
the document information for which you want to perform 
a PSA/Update.

4. Press Ctrl+J.

For more information on how to use the PSA function, 
see Timesaving Functions earlier in this manual. 

How to Delete 
Documents

1. Type the primary or secondary reference for the docu-
ment you want to delete in the SFM Menu window.

2. Select Delete from the list box.

3. Press Ctrl+T to display the Text Data window. A mes-
sage is displayed asking if you are sure you want to 
delete this document.

4. Press Alt+Y. 
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Appendix A: Glossary

This appendix defines various terms used throughout SDE and when entering docu-
ments.

1st Party

The person(s) or business initiating an action on a document. For example, on a deed, 
the grantor gives away the ownership of a piece of property; on a mortgage, a mort-
gagor gives an encumbrance on a piece of property to receive a loan or mortgage.

2nd Party

The recipient of an action created by a document. For example, a grantee is the recip-
ient on a deed; a mortgagee is the recipient of an encumbrance on a property.

ATIDS

Automated Title Information Data System.

Conventional (CONV)

The mortgage type used when no other mortgage type is applicable.

Clerk Number (CN)

A source code used in ATIDS.

Date of File (DOF)

The month, day, and year a document was filed in the public records.

Date of Instrument (DOI)

The month, day, and year the document was executed.

General Index (GI)

An ATIDS file that contains documents/entries indexed by name. These are docu-
ments that may affect a person’s obligation or right to convey property, but do not 
affect a specific piece of property. 

Image Loader Viewer (ILV)

An application created for the Data Center that allows a user to view an electronic 
image and to automate the allocation of work to various job roles.

Instrument

A legal document.

MERS

Mortgage Electronic Registration Systems, Inc. A company that registers and tracks 
mortgages and mortgage related documentation.
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MIN

The Mortgage Identification Number assigned by MERS.

Official Records (OR)

A source code used in ATIDS. For title purposes, Official Records pertain to the set of 
index books as defined by the legislature, which the Clerk of Circuit Court must 
maintain, and which takes the place of deed books, mortgage books, etc., so that one 
set of books would simplify the records.

Property Index (PI)

Property Index. An ATIDS file that contains documents/entries indexed by property. 
These are any documents that directly affect property.

Primary Reference (PR)

The number taken from the county stamp on a document. In most cases, it consists of 
a book number (up to seven digits including a hyphen and a suffix) and a page num-
ber (up to nine digits including a hyphen and a suffix).

Reference or Reference Number

Sometimes used interchangeably. Represents the location of official records docu-
ments (book and page number) or a clerk number stamped on the document by the 
county agency.

Simpler Data Entry (SDE)

An application created for the Data Center that allows a user to enter and index offi-
cial record documents quickly and accurately using a Windows Graphical User Inter-
face. 

Simpler File Maintenance (SFM)

A part of the SDE application created for the Data Center that allows a user to view, 
change, edit, or delete document information previously posted to the ATID System.

Secondary Reference (SR)

The number taken from the county stamp on a document. In most cases, it consists of 
a source code, a four-digit year and a number (up to nine digits).

TICM

ATIDS transaction where the date of file, the OR/book/page range and clerk number 
range are entered to define what ranges may be processed by a data entry operator.
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Appendix B: Types of Instruments

This appendix lists the Type of Instrument (TOI) codes alphabetically by code. Next 
to the code is a general description of the type of instruments each code represents. 

Code Type of Instrument

A

AA Assumption Agreement

AD Agreement for Deed

ADD Administrator’s Deed

AFF Affidavit

AGR Agreement

AJ Assignment of Judgment

AJD Amended or Modified Judgment

AL Assignment of Lien

ALS Assignment of Lease, Rentals

AM Assignment of Mortgage

AML Amended Lien

ANE Agreement Not to Encumber

ANL Annulment

ANR Agreement Not to Receive Future Advances

ASN Assignment

B

BNK Bankruptcy/Receivership

BOS Bill of Sale

C

CA Certificate of Approval

CAV Caveat

CHA Chattel Mortgage

CHR Charter
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CIT Certificate of Intangible Tax

CJD Cost Judgment

CL Claim of Lien, Mechanics

COM Certificate of Merger

CON Change of Name

COT Contract

CPL Complaint

CS Certificate of Sale

CT Certificate of Title

CTF Certificate

D

D Deed

DC Death Certificate

DCL Disclaimer
Real Property Waiver

DEC Declaration

DIS Dismissal/Discharge 

DIV Divorce, Dissolution of Marriage

DKT Docket

DOC Declaration of Condominium

E

E Easement 

ECL Estate Tax Closing Letter

ETL Estate Tax Lien

EX Execution

EXD Executor’s Deed

F

FA Future Advance 

FDS Free Dealership

Code Type of Instrument
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FN Fictitious Name, Affidavit of

FSD Fee Simple Deed

FTL Federal Tax Lien

G

GD Guardian’s Deed

GRD Guardianship

I

ICM Incompetency

INC Incorporation

J

JDG Judgment

JND Joinder

JUN Junk

L

LN Lien 

LP Lis Pendens

LS Lease

LVY Levy

M

M Mortgage

MAN Mandate

MIS Miscellaneous

MMA Mortgage Modification Agreement

MOD Modification Agreement

N

NA Notice of Appeal

NC Notice of Commencement

NOT Notice

Code Type of Instrument
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NR Name Restoration

NTC Nontaxable Certificate or Receipt

NTL Notice of Tax Lien

O

O Order

OOT Order of Taking

OPT Option

ORD Ordinance

P

PA Power of Attorney

PAL Partial Assignment of Lease 

PAT Patent

PDC Public Defender Claims of Lien

PET Petition

PFB Performance Bond (Payments)

PLT Plat

PR Partial Release

PRD Personal Representative’s Deed

PRJ Partial Release of Judgment

PRL Partial Release of Lien

PRM Partial Release of Mortgage

PRO Probate

Q

QCD Quit Claim Deed

R

R Restrictions/Covenants

RE Release of Easement

REL Release, Cancellation

Code Type of Instrument
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RET Release of Estate Tax Lien

RFT Release of Federal Tax Lien

RIC Restoration of Competency

RL Release of Lien

RNA Removal of Non-Age Disability

RNE Release of Agreement Not to Encumber

RPA Revocation of Power of Attorney

RSN Resolution

RSV Reservations

S

SA Security Agreement

SAL Special Assignment of Lease

SAT Satisfaction

SD Sheriff’s Deed

SEP Separation Agreement

SJ Satisfaction of Judgment

SL Satisfaction of Lien

SLL Special Land Lease 

SM Satisfaction, Cancellation, or Release of 
Mortgage

STK Stock Certificate

SUB Subordination Agreement

SWD Special Warranty Deed

T

TAG Trust Agreement

TAP Trustee Appointment

TR Trustee Resignation

TRD Trustee’s Deed

TRL Transfer of Lien

Code Type of Instrument
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TW Tax Warrant

TXD Tax Deed

U

UCC Uniform Commercial Code Financing
Statement

UCO Uniform Commercial Code (other than 
financing statement)

UT Unity of Title

V

VLN Violation

VML Voluntary Mortgage Lien

W

WD Warranty Deed

WIL Will
Construction of Will and Codicil

Code Type of Instrument
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Appendix C: Shortcut Keys

Use this appendix as a quick reference to the SDE shortcut keys. 

Navigation Commands

To do this: Press:

Go to the next box or group Ctrl+Shift+Down 
Arrow 

Go to previous box or group Ctrl+Shift+Up 
Arrow

Move box or group up in sequential order Ctrl+Up Arrow

Move box or group down in sequential order Ctrl+Down Arrow

Go to next section of window Page Down

Go to previous section of window Page Up

Go to the top of the window Ctrl+T

Go to the bottom of the window Ctrl+B

Move the SDE window to the left side of the desktop Alt+O, then R

Go to the first personal 1st party name Alt+I

Go to the first personal 2nd party name Alt+N

Go to the first commercial 1st party name Alt+E

Go to the first commercial 2nd party name Alt+A

Go to the 2nd party address text box Alt+D

Go to the first Property Address text box Alt+S

Go to the Legal Description box Alt+L

Go to the Comments box Alt+C

Go to the Amount box Alt+U

Go to the Mortgage Identification Number (MIN) box Alt+M

Go to the Type box (Mortgage and UCO only) Alt+P
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Navigation Commands continued

To do this: Press:

Go to the Reference box Alt+R

Go to the Scrivener (Prepared By) box Alt+V

Go to the Tax Parcel ID Number box Alt+X

Go to the Certificate Number box Alt+Y

Menu Navigation 

To do this: Press:

Open the File menu Alt+F

Open the Options menu Alt+O

Open the Tools menu Alt+T

Open the Help menu Alt+H

Exit SDE Alt+F, then X

Function Commands

To do this: Press:

Add a new box or a group of boxes Ctrl+Tab

Delete a box or a group of boxes Ctrl+Delete

Delete all information in the SDE window Ctrl+D

Undo (within a box) Ctrl+Z

Delete information in a box Ctrl+End

Delete information in a group Shift+Ctrl+End

Display short-cut key commands F1

Add a first party personal name F4

Add a first party commercial name  F5
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Function Commands continued

To do this: Press:

Add personal contractor/lender information (for Notice of 
Commencements only)

F6

Add commercial contractor/lender information (for Notice of 
Commencements only)

F7

Add a second party personal name F8

Add a second party commercial name F9

Activate the MERS Mortgage Macro for a first party Ctrl+F

Activate the MERS Mortgage Macro for a second party Ctrl+M

Activate the Cheat Sheet Posting Macro Ctrl+H

Activate the List Condos Macro Ctrl+L

Post Same As (PSA) a previously recorded document Ctrl+J

Bring field forward Ctrl+K

Use the last TOI Ctrl+U

Use last TOI and description Ctrl+W

Switch parties Ctrl+R

Quick Copy for Mortgages and Notices of Commencement Ctrl+Q

Copy first party names to second party names Ctrl+O
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Posting Commands

To do this: Press:

Post text data to PIDE in ATIDS. Ctrl+P

Post text data to PIDE in ATIDS and display the Names 
Posting window to post names in the ATIDS General Index 
(GI).

Ctrl+N

Post text data to PIDE in ATIDS and display the Acreage 
Posting window to post acreage information.

Ctrl+A

Post text data to PIDE in ATIDS and display the Sub/Condo 
Posting window to post subdivision and condominium. 

Ctrl+S

From the Sub/Condo Posting window, post the subdivision or 
condominium information, then go to the Acreage Posting 
window.

Alt+A

Cancel any information entered in the Acreage or Sub/Condo 
Posting windows.

Alt+C

From Acreage or Sub/Condo Posting window, post the 
property information and display a blank window for posting 
additional property information.

Alt+M

From Acreage or Sub/Condo Posting window, post the 
property information and display a blank window to enter the 
document.

Alt+P

From Acreage or Sub/Condo Posting window, post the 
property information and return to the SDE window for the 
document in which you were posting.

Alt+R

From the Acreage Posting window, post acreage information, 
then go to the Sub/Condo Posting window.

Alt+S
[October  2002] 79 SDE User Guide



SFM Navigation and Posting Commands

To do this: Press:

Go to the Choose Option list box on the SFM Menu window. Ctrl+O

Post any modifications made in SFM and go to the Text Data 
window in the maintenance mode selected.

Alt+T

Post any modifications made in SFM and go to the Names 
window in the the maintenance mode you selected.

Alt+N

Post any modifications made in SFM and go to the Sub/Condo 
Posting window in the maintenance mode you selected.

Alt+S

Post any modifications made in SFM and go to the Acreage 
Posting window in the mode you selected.

Alt+A

Post modifications made to text data in SFM to PIDE in 
ATIDS and return to the SFM Menu window.

Ctrl+P

Post modifications made to names, subdivision or 
condominium, or acreage data in SFM to PIDE in ATIDS and 
return to the SFM Menu window.

Alt+F
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