Budget Training Guide

Overview

Hyperion Pillar® is a budgeting tool The Fund uses to process the budget. This tool
allows you to enter budget line items that can then be consolidated and accessed for
financial planning, analysis, and forecasting.
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Users The tool allows for three types of users:

= Administrator — sets up the master data set (database for
the master budget), determines user access, and distributes
and consolidates multiple data set files (databases for each
budget),

e Consolidator — can add, modify, and delete line items as
well as distribute and consolidate data set files,

= Planner — can add, modify or delete line items, but cannot
distribute or consolidate data set files.
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Data Sets If you are an Administrator, you can create each budget in a

separate database known as a data set file (.(PLN). You can also
create data set files with current and previous years’ actual
data for comparison to budget data.

Control Files Control files (.CTL) allow you to analyze and compare data from
multiple (up to six) data set files. You can generate rolling
forecasts and variance analyses by comparing data set files
within a single report.

Once the administrator has built the data sets, they can be
distributed to the consolidators and planners. These distributed
files are individual subsets of the administrator’s files.

After planners and consolidators have modified their
distributed data sets, these files can be consolidated back into
administrator-level data sets. Any items added, modified, or
deleted in the distributed data set will be added, modified, or
deleted in the resulting consolidated data set.



Line Items

Other Terms
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Line Items are the lowest level of detail in a budget. They are
stored in Hyperion Pillar data set files. There are four
components to line items:

Name — distinguishes line items from each other.

Dimension — classifies line items. Main Dimensions
represent accounts, revenue centers, and cost centers.
Additional Dimensions are optional and can represent
any classification.

Attributes — are defined by the Administrator to
further categorize budget data, usually by grouping
data specific to a dimension. A dimension can have up
to eight attributes.

Values — are entered in a variety of ways, including
units and rates to allow Hyperion Pillar to calculate
amounts, or as rates and amounts to allow Hyperion
Pillar to calculate units. Amounts can also be entered
directly.

= [ine item
u fine item
= fine item
n

u fine item

|Mame | Dimensions| Attributes | Values |

Globals — allow linked line items to update automatically when
you change the global values and calculate the data set file.

Reports — allow you to view and update budget data for specific
items (for example, Revenue reports, Expense reports, Asset
reports Liability and Equity reports, Profit & Loss statements,
Balance Sheet statements, and Cash Flow statements).
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Processing the
Budget

This Guide

There are three basic components to the budget process.

1. The budget administrator creates data sets (.PLN) and con-
trol files (.CTL) with setup information that identifies line
items, users for the application, and globals that establish
basic planning assumptions.

2. The budget administrator defines security access to files and
distributes them accordingly to the consolidators and plan-
ners, who modify the files.

3. The files are collected by the administrator and consoli-
dated.

This training guide contains step-by-step instructions for using
Hyperion Pillar to create and process your budget.



Layout of the Desktop

The Hyperion Pillar desktop consists of a Table of Contents for either the data set
(.PLN) or control file (.CTL). Also included on the desktop are a menu bar (File, Edit,
Line-ltem, View, Format, etc.), and two panels: the Module panel is on the left, the Con-
tents panel is on the right.
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Table of Each control file has a Table of Contents (TOC) window. The Table
Contents of Contents is the main navigational tool. It allows you to view and
update different parts of the data set.

Module Panel  The modules displayed on the Module panel depend on the data set
or control file opened as well as your access rights. If the
administrator has determined you do not have access to a module,
the icon for that module is not displayed.

To open a module, select the module name or icon displayed on the
Module panel of the Table of Contents window.
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Modules Defined

Memos

Financial
Statements

Assets

Liabilities and

Equity

Revenues

Expenses

Globals

Configuration

Dimensions

Security

Note planning schedules, assumptions, and budget instructions.

P&L, Balance Sheet, and Cash Flow statements.

Asset line items that are consolidated into balance sheets.

Liability and equity line items that are consolidated into
balance sheets.

Revenue line items that are consolidated into the revenues
section of P&L statements.

Expense line items that are consolidated into the expense
section of P&L statements.

Standard rates or key planning assumptions to drive other
budget line items, or to summarize a collection of line items.

Default labels, distribution of weeks in a quarter, and the
planning period. Also, currencies and exchange rates used in
the budgeting process.

A data set’s chart of accounts, cost centers, revenue centers, and
other dimensions.

User names and passwords, and user access privileges. (This
module is displayed for the Administrator only.)
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Learning the Menu Bar

File

Edit

Line-item

Values

View

Format

Window

Help

|ﬁ£ile Edit  Line-ltern Waluez View Format  Window Help

Create a new file, or close, save, import, export, distribute, and
consolidate an existing file. You can also set preferences and
print files.

Undo, cut, copy, paste, clear, and select data.

Add, modify, delete, calculate line items, and add a timing card.

Enter and adjust data and rates.

Show and hide rows of data, search, sort, and subtotal rows of
data, graph data, and keep formats and set format access.

Format reports.

Arrange windows and switch between open windows.

Access online help, common error messages, speed keys, and
user guides.
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Learning the Formatting Icon Palette

Time

=] .
‘ Periods

IE Columns

E Rows

Display

Edit

Show or hide Months, Quarters, or Year time periods or create a
customtime period.

Show or hide report columns and control column size.

Show or hide units, rates, and amounts and create summary or
detail reports.

Set currency for the report, set precision, convert amounts to
percentages, suppress duplicate row labels, and display data
and page breaks.

Modify, add, and delete data directly to the report.




Procedures

Logging On
What you do

1. E Double-click the Hyperion Pillar
icon on your desktop.

2. Select the directory containing the
data set files.

3. Select the data set file and click OK.

Comments

The Open dialog box is displayed.

All data set filesin the Hyperion Pillar
directory are listed. They each have an
extension of .PLN or .CTL.

The Logon window is displayed.

o
299< Hyperion

Hyperian Pillar

File Marme: Contrald1 PLM
LIser Mame: |
Fasswiord: |
| ok | Cancel || Change Password |

4. Typeyour user name and password.

5. Click OK.

Opening a Format
What you do

1. Onthe Table of Contents window,
select the module name or icon in the
Module panel.

2. Double-click the format name or icon.

Click Change Password if you want to enter
anew password.

Note: To exit Hyperion Pillar, select File =>
Exit.

Comments

A list of reports is displayed.

Individual line items (or summary
subtotals representing all or a portion of
the data in the data set database) are
displayed.
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Opening a Worksheet

What you do

1. On the Table of Contents
window, select the module name
or icon in the Module panel.

2. Double-click the format name or

icon.

Comments

A list of reports is displayed.

Individual line items (or summary
subtotals representing all or a portion of
the data in the data set database) are
displayed.
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3. Double-click a row marker
symbol to the left of the row.
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The worksheet for that line item is
displayed.

Note: The worksheet includes all details
of a line item, including the name of the
user who entered the data, the date and
time the data was entered, notes or
assumptions about the line item, and
any dimensions used in defining it.



Sizing Columns
What you do

1. ] Click the Columns format
icon.

2. Select Size to Fit.

Moving Columns
What you do

1. Select the column header of the
column or columns to be moved.

2. Drag the selected column to the
gray border.

3. Release the mouse button when
the down arrow points to the
location you want the column
placed.

Showing Columns
What you do

1. Select the column to the right of
where you want to locate the new
column.

2. Click the Columns format icon
and select Show.

3. Select the type of columns and
the specific columns from each
list and click OK.

11
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Comments

Note: If rows are highlighted the Size to
Fit feature is disabled. Select the gray
report border to deselect rows.

Comments

Note: The rows may be non-contiguous.

Arrows are displayed in the column
header.

Comments

Note: If you do not select a location,
Hyperion Pillar places the new column
at the right end of the report.

Note: To select multiple columns, press
Ctrl + click to select non contiguous
columns and Shift+click to select a
range of columns.
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Hiding Columns
What you do

1. Select the columns you want to
hide.

2. N Click the Columns format icon
and select Hide.

Comments

Note: Click the column header to select
a column, press Ctrl+click to select
individual columns, or Shift+click to
select a range of columns.

Viewing Dimension Attributes

What you do

1. In the Dimensions module, open
the desired dimension.

2. I Click the Columns format
icon.

3. Select Show.

4. Select all columns and click OK.

Comments

A list of columns not currently showing

in the Dimension report is displayed.

ﬁ[ﬁhuices for Columns

Type Columns
Time Periods ] [445 -
Dirmenzions i ocount
Other i coount Group
Al A ity
i ctivity B asis
A ctivity Description
A ctivity Group
i ctivity (D
Wrnounts Scaling
B aziz
| |y
o Cnter
[T Cument Year Only Eurmmi
Lzharn Arnounts
' Months Cusztom Rates
¥ Quarters Custorn Units
D ate -
¥ Years | ’
1].4 Cancel Clear |
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Viewing Dimension Reports
What you do Comments

1. On the Table of Contents
window, click Dimensions.

2. Double-click Cost Center.

ﬁHyperiun Pillar - Desktop - [Data Set: Plan.PLN: Table of Contents]
ﬁ File Edit Linelterm “aluez “iew Format ‘wWindow Help - |5’|5|

55 HYPERION PILLAR | %) Dimensions
=] Memos :I ﬂ
[uu1 | ]

i (S ooz == 'l
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Account
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[E7] Liabilties & Equity
?&i Reverues

:E Euxpenzes

{3 Globals

Igl Configuration

% Dimenzions |

Cuztomer

Mew Hire Statuz

RN
3. To see if all attributes are A list of columns not currently
displayed, click the Columns displayed in the report is displayed.

format icon and select Show from
the drop-down menu.

4. If choices are displayed, select If there are no choices, all columns of
them all and click OK to display  information are displayed in the report.
the remaining columns.

5. Note the number of attributes in  You can use these attributes for

the Cost Center report. reporting.
6. Double-click the Pillar icon on The Table of Contents window is
the Report window to close the displayed.

Cost Center report.
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Creating Line Items Using a Worksheet
What you do Comments

1. Onthe Table of Contents window,
click Expenses.

__] Expenses

M ermos ;I 1.0 Headcount by Cast Center ﬂ
"= Firancial Statements 1.1 Employees over the FICA Salary Cap

1.2 FICA Expenze

[x] 1.2.1 FICA Graph Fv'93 - 01

1.310.5. Salary & FICA - high comp

2.0 Medical Insurance per Headcount

£l Assets

|" J| Liabilities & E quity
T&. Reverues

2.1 Office Suppliez per Headcoournt
3.0 Depreciation Expensze

4.0 Cozt of Goods: Sold

5.0 Expenzes by Function

|EI Configuration

% Direrizion:

8.1 Expenzes by Cost Center

5.2 Expenzes by Tupe

8.3 Expenzes by Account

5.4 Expenzes by Geographic Area
B.0 Facilities Allocation

Expenze Templates

Expenzes -
| 3

ol

N
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What you do Comments

2. Double-click the report name. The report is displayed.

ﬁH}lperiun Pillar - Desktop - [Plan.PLN: 5.0 Expenzes by Functior] SR EEE = | XI

n File Edit Lineltem “aluez Wiew Format Window  Help - | ﬂ
|-I-|-| Group CCID Cost Center Line item Froo
E + Engineering 400 §283,703
+ 410 979 047
: 420 5495 607
b’? + 430 §4599.716
— = $2,318,083
+ @uality Testing 440 F7av.aan
- © §7a7,380
= 53,075,963
F  Administration 100 $1,062 507
+ 110 FA808 630
£ 121 F195 314
F17,379,292 |-
JE = KT | W

3. Select Line-1tem => Add
Expense.

4. Select the Line Item box and
enter the name.

15

The Expense worksheet is displayed.
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What you do

5. On the Dimension tab, select the
Cost Center drop-down list.

Comments

Only dimension values you are
authorized to use are displayed.

- Dimenszions 1[ Unitg 1[ Batez 1[ Amounts 1[ Other

‘| Cost Center t I=

| Account

‘| Location

| Product

| Projest

.| Job Grade

| Activig

.| Fica Cap

| MewHie Status ™" [

1) & o TJ I & 0 aae o B e o

| ............................... | ........................................................ Elﬂar
(1] 4 “Add Another | " Cancel | S Hotes Graph Helj
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What you do Comments

6. Select a CC ID, and click OK.

¥ Choices for CC ID |
100 eneral Admin Qa
110 Human Rezources
120 Aocounting
121 Fayroll
122 Budageting and Planning
130 Facilities
140 IT

200 b ark.eting Admin

205 Froduct Marketing

210 b ark.eting Carnm

215 Prod kgt Golf

220 Frod bMgmt Soccer

225 Prod kMamt Tenniz

300 Sales Admin |

1].4 Cancel |

7. Assign an account number.

8. Select from the drop-down list to  Note: You can create multiple line items

continue assigning values to with the same combination of

other dimensions. dimensions by selecting Add Another.
Adding Notes

What you do Comments

1. Click Notes.

2. Type a message and click OK.

Budgeting in Amounts
What you do Comments

1. Open the report.

2. Select Line-1tem => Add
Expense.

Copying Line Items
What you do Comments

1. Open the report and select a line
item.

17
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What you do

2. Select Edit => Copy.

3. Select the gray border to de-
select the line you copied.

Select Edit => Paste to duplicate
the line item.

5. Double-click the duplicated line
to display its worksheet.

Entering Units
What you do

1. Make sure your report is
displayed and select Line-Item
=> Add Expense.

2. Select the Units tab after typing
the required dimension values.

3. To type units for the year, type a
value in the first month’s box
and click Fill Year.

To type units for the rest of the
file, type a value and click Fill

Comments

Comments

The worksheet is displayed.

All monthly planning periods are
displayed on this tab, based on the one
you have defined.

Note: To set precision for units or rates,
select the Other tab, then select a

File. precision setting.
ﬁHypetion Fillar - Desktop - [PLAN: Expense: ] M= 3 I
ﬁ File Edit Linedtem “aluez “iew Format ‘Window Help _|ﬁ||1|
Line item Cost Center Account
| | |
| |
Dimensions Units 1[ Bates 1[ Amounts 1[ Other
P Fr39| Total FYI]I]I Total FY01| Total Y
[ 4,000 | o 0
Jan | 0 Feb| 0 Mar| o | m |
E. Apr | 0 May| 500 Jun | 5000 | 82 |
g Jul | 500 Aug| 500 Sep| 5000 | @3 |
Oct | 500 Nov| 500 Dec| 5000 | 04 |
Currency Label Link To
Mone [Units [ Fill File |
oK | Add Another | Cancel | Hotes._ .. Graph... | Help |
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What you do Comments

5. Type values in the appropriate
boxes and click OK.

Entering Rates
What you do Comments

1. Make sure your report is The worksheet is displayed.
displayed and select Line-lItem
=> Add Expense.

2. Select the Rates tab.

yperion Pillar - Desktop - [PLAN: Expense: ]
ﬁEiIe Edit Line-ltem “aluez “iew Fomat ‘Window Help _|ﬁ||1|
Line item Cost Center Account
Dimensions 1[ Unitz 1[ Rates 1[ Amounts 1[ Other
P Fr99| Calculated FYI]I]I Calculated FY01| Calculated Y
[ 218750 | 0o | 0.00
Jan | 0.00) Feb| 0.00) Mar| 0o | et | 0.00 ii
F
| Apr | 0.00) May| 0.00) Jun | 250000/ | @2 | 1,250.00
g Jul | 250000/ Aug| 250000/ Sep| 250000/ | @3 | 2,500.00
Oct | 250000/ Nov| 250000/ Dec| 250000/ | 04 | 2,500.00
Curmrency Label Link To
5 [Riates [ Fill File |
oK | Add Another | Cancel | Hotes._ .. | Graph... | Help |

3. Type a value in the box for any Note: To type a rate for the remainder of
month. To type a value for the the planning file, click Fill File.
year, click Fill Year.
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Changing Rates
What you do Comments

1. Select Values => Rate Change.

2= Hyperion Pillar - Desktop - [Rate Change for ]

File Edit Linedtem “aluez “iew Format ‘Window Help _|ﬁ||1|

Initial Rate: $0.00

Date Rate % Change
51799 $2.500.00 0.00% ;I
1/1/00 $0.00 -100.00%
<Mew Date> $0.00 0.00%

[

oK I Apply Clear Cancel |

2. Select <New Date> and type the
effective date for rate change.

3. In the same row, select %
Change and enter a percent

change.
4. Click Apply. The new rate is displayed in the Rate
box.
5. Click OK. The rates are displayed on the Rates
tab.

20
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