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Introduction to the DCI

The Data Corrections Interface (DCI) is a Windows-based application that allows the data centers 
to index official records into ATIDS quickly and efficiently. With the DCI, much of the data entry 
process is automated by using unique templates based on the TOI and the description depending on 
the document type. By using OCR (Optical Character Recognition) technology, the appropriate 
data is extracted from the document image and copied into the fields in the TOI template. The doc-
ument image is displayed beside the data entry template so the data entry operator can easily com-
pare the data for accuracy and, if necessary, change or enter information.

Features The DCI has the following features:

• Click Once technology that initiates automatic updates at the time of start-
ing the application.

• Unique TOI templates based on selected TOI and description.

• Ability for employees with an administrative security profile to access the 
Document List in order to monitor the work status, select a specific docu-
ment to work, and/or delete document(s).

• Access to The Fund’s Internet Web browser that allows direct access to 
the county repository for image comparison and data entry.

• Data Entry and Image Viewer together in one application.

• A Notification section that alerts the operator of data entry errors, such as 
missing or invalid information in the TOI data fields.

• Use of OCR technology that connects you directly to the data in the docu-
ment image and allows for quick verification/correction rather than pure 
data entry.

• Striping function that allows you to copy, paste, or append text directly 
from the image to the data field in the DCI.

• Individual screen customization that is saved by user profile.

• Focus of data fields are automatically highlighted as you tab through the 
Data Entry panel.

• Ability to print the current view of the DCI.

• Ability to print the contents of the entire document image or print a range 
of pages.

• Indication when specific fields are required.

Questions or 
Problems

If you have any questions or problems regarding the DCI application, call the 
Help Desk, 1-800-929-0529, Monday - Friday, 8:00 a.m. to 6:30 p.m.
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Starting the DCI

Internal Users 1. Double-click the ADE Data Corrections Interface icon on 
the Windows desktop. The Counties and Queue List Selection dialog 
box is displayed.

2.  If there is a new version deployed prior to starting the DCI, a mes-
sage is displayed asking if you want to download it now. Click the 
OK button. The download may take several minutes.

Note: If you click the Skip button, you will not receive any of the latest 
functions for the new version.
3. Tab to the County Selection list box, and do one of the following:

• Begin entering the name of county until the county name you 
want displays, and then press Enter. 

• Enter name of the county, press the UP or DOWN ARROW 
key to go to the specific county in the list, and then press Enter. 

The next queues available for data entry are listed in the Queue 
List. 
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4. Do one of the following:

• To display the Data Entry and Image Viewer panel of the next 
document to work in the selected queue, tab to the Next 
Document button, and then press Enter. 

• If you have an administrative security profile and want to view 
available documents in the queue(s), select or delete a 
document, tab to the Document List button, and then press 
Enter.

Note: The Document List button is only displayed if you have logged on 
using an administrative security profile. For more information, see Using 
the Document List later in this user guide.

External Users 1.  Double-click the ADE Data Corrections Interface icon on 
the Windows desktop. The Login to the DCI window is displayed.

2. Tab to the User Name field and enter your five character network user 
ID.

3. Tab to the Password field and enter your password.
4. Tab to the Login button, and then press Enter. 
5. Continue from step 2 of the Internal Users section above.
v1.0 4
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Basic DCI Features

This section gives an overview of the DCI Window, menu bar options and other important fea-
tures. It also discusses how to customize the layout of the DCI window.

Counties and Queue List Selection

The Counties and Queue List Selection displays as a dialog box when you first start the DCI. From 
here, you select the geographic location, the queue you want to work in, and then go directly to the 
initial DCI window where you can begin verifying, correcting and/or entering data for the next 
available document in the selected queue. If you have the administrative security level, you can 
also access a Document List where you can view, select and/or delete document(s) in the list. For 
more information, see Using the Document List section later in this user guide. The same options 
on the Counties and Queue List Selection dialog box are also available from the Queue Manager. 
For more information, also see Queue Manager later in this section.

Layout of the DCI Window

The DCI window contains four panes: Navigation, Workspace, Browser, and Notification. On the 
Navigation pane there are two panels for which you can alternate viewing: Data Entry and Queue 
Manager. On the Workspace pane there are also two panels: the Image Viewer, or if you have an 
administrative security profile, the Document List. The Browser pane allows you to access The 
Fund’s Internet and the Web directly from the DCI. The Notification pane lists all of the outstand-
ing error conditions related to the documents you are trying to post.
Note: The Document List panel is only available to users with an administrative security profile. 
For more information, see Using the Document List later in this user guide.
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The Initial DCI 
Window

This window is displayed when you select the Next Document button on 
the Counties and Queue List Selection dialog box, or on the Queue Man-
ager panel. It has three active panes: Navigation, Workspace and Notifica-
tion. As the default, the Data Entry panel is displayed as the primary panel 
in the Navigation pane and the Image Viewer pane is displayed as the 
default panel in the Workspace pane. For more detailed information, see 
Navigation Pane and Workspace Pane later in this section. From here, 
you can begin verifying, correcting and/or entering document informa-
tion.

 

The Navigation pane displays the Data Entry 
panel where you verify, correct and/or enter 
the document information. 

Press CTRL+1 to switch from 
the Queue Manager to the Data 
Entry panel and press CTRL+2 
to switch from the Data Entry 
panel to Queue Manager.

The Notification pane displays 
incorrect or missing required data 
in the Data Entry panel.

The Workspace pane displays the current 
document image from the Image Viewer.

Click here to switch from 
the Workspace to the 
Browser pane.
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Navigation Pane

The Navigation pane has two panels: Data Entry and Queue Manager. As the default, the Naviga-
tion pane displays on the left. To switch from the Data Entry panel to the Queue Manager, press 
CTRL+2, and to switch from the Queue Manager to the Data Entry panel, press CTRL+1. 
Note: The Image Viewer will always display when you switch to the Data Entry panel.
See The Initial DCI Window on the previous page. 

Data Entry Panel The Data Entry panel displays a unique TOI template based on the type of 
document and/or description selected. If data is pre-filled in the template 
by the OCR engine, the operator will verify the information and, if 
necessary, correct or enter any missing information. For some documents, 
the OCR engine may not be able to determine the TOI. In this case, a TOI 
template is not loaded and you must select the appropriate TOI to 
generate the correct template. Because different types of information may 
be required depending on the TOI, the data fields are arranged in 
containers that are sorted in container groups. For more detailed 
information, see the Working in the Data Entry Panel section later in this 
user guide. For an example of the Data Entry panel, see The Initial DCI 
Window on the previous page.

See Appendix C: 
Shortcut Keys for 
a list of Data 
Entry Panel Navi-
gation Com-
mands to scroll 
through the 
container 
groups.

Verify pre-filled data 
extracted from the 
OCR engine and 
correct missing or 
incorrect data.

Select a flag when 
applicable to a 
document in view. For 
example, select the Doc 
Review flag to have the 
document 
manually reviewed.
For more information, 
see Flags in the 
Posting Documents 
with Errors section.
7 v1.0



DCI User Guide
v1.0 8

Queue Manager From the Queue Manager panel, you can change the county and tab 
through to the Next Document button to open the next document in the 
queue. If you have an administrative security profile, the Document List 
button is enabled to access the Document List. For information about the 
Document List, see Using the Document List later in this user guide.

Tab here, and then press 
Enter to go to the next 
document in the queue.

The Queue List 
displays the 
queue name, the 
total number of 
documents in 
process, and the 
total number of 
documents 
currently 
available to 
work in this 
queue.
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Workspace Pane

The default setting for the Workspace pane is to the right of the window and contains one or two 
panels depending on your security profile: Image Viewer and Document List. Most users will only 
access the Image Viewer. If you have an administrative security profile, you will also have access 
to the Document List. For more information about the Document List, see Using the Document 
List later in this user guide. You can switch between the Workspace and Browser panes by clicking 
on the appropriate title bar on the bottom of the pane. 

Image Viewer The Image Viewer displays the current document image. For more 
information, see Working with Documents in the Image Viewer section 
later in this user guide. For an example of the Image Viewer, see The 
Initial DCI window earlier in this section.

Document List The Document List is only accessible for operators with an administrative 
security profile. This list contains the documents for the selected queue. 
You can view, select, and/or delete a document from the list. For example, 
if you need to select a specific document to work, double-click the button 
to the left of the date of file. You can access the Document List from the 
Counties and Queue List Selection or from the Queue Manager by 
tabbing to the Document List button, and then pressing Enter. 

Note: Always click the Refresh Document List button before selecting a 
document from the list to avoid duplication. For more information, see 
Using the Document List section later in this user guide.

Always click this 
button prior to 
selecting a docu-
ment from the 
list to make sure 
you don’t send 
duplicate 
documents to 
the title plant.

Click here to 
access the  
Web Browser.

Double-click the  
button to the left 
of the Date of File 
to select a docu-
ment from the 
Document List.
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Browser Pane The Browser pane allows you to access The Fund’s Internet and the Web 
directly from the DCI. From here, you can go to an Official Records 
website for the county you are working in. At this site, you can retrieve a 
copy of the document image you are working on to compare and enter 
data directly from the county image. For more information, see Using the 
Browser Pane later in this user guide.

Notification Pane

The Notification pane lists all of the outstanding error conditions related to the document you are 
trying to post. For example, if there is missing or incorrect data in a data field, the error will be 
listed in the Notification pane. To go directly to the error, double-click the error in the Warning 
List and your cursor will automatically be placed in the data field for which data needs to be 
entered or corrected. Once valid data is entered, the errors are removed from the Notification pane. 
If there is an error that needs to be researched, you can select the Research flag. For more informa-
tion, see the Posting Documents with Errors section later in this user guide. 

Double-click the error to place the cursor in the 
field where you need to correct or enter data.
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The Menu Bar

The DCI Data Entry window consists of a menu bar (File, Insert, View, etc.), a toolbar, and panes. 
It is important that you get familiar with the shortcut keys for the most common commands. See 
Appendix C: Shortcut Keys for a complete list of shortcut commands.

Note: Pressing the ALT key reveals the underlined letters you want to 
press on the menu bar to display each menu. 

File The File menu has four commands: Post/Get Next, Post Only, Print and 
Exit. To display the File menu, press ALT+F.
Post/Get Next  (CTRL+N)

Posts the document after entering all of the required data, and then 
displays the next document image and the appropriate TOI template for 
the selected TOI. If you have not entered data in a required field or have 
entered data incorrectly, a list of error conditions is displayed. 

Post Only  (CTRL+O)

Posts the document after entering all of the required data and closes the 
Data Entry panel. You can choose to return to the Queue Manager for 
Queue Selection and Next Document Options, or you can exit the 
application. If you have not entered data in a required field or have 
entered data incorrectly, a list of error conditions is displayed. 
Print

Prints the current DCI application window. You can also click the Print 
button on the DCI toolbar.
Exit

Closes the DCI application. You can also click the Close button on 
the DCI window. 

View The View menu has four commands: Toolbars, Status Bar, Hide All 
Views, and Show All Views. Use the View menu to change the display of 
the Data Entry panel. To display the View menu, press ALT+V.
Navigation Pane  (ALT+F1)

Automatically hides the Navigation pane until you are ready to use it. For 
more information, see Customizing the DCI Window later in this section.
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Notification Pane

Automatically hides the Notification pane until you are ready to use it. 
For more information, see Customizing the DCI Window later in this 
section.
Toolbars

Displays an option to show or hide the standard toolbar.
Status Bar

Displays an option to show or hide the status bar at the bottom of the DCI 
window.
Hide All Views  (SHIFT+CTRL+A)

Displays only the container group headings in the Data Entry panel.
Show All Views  (SHIFT+CTRL+V)

Expands the view to show all containers and container groups in the Data 
Entry panel.

Go The Go menu has two commands: Data Entry and Queue Manager. Use 
the Go menu to switch between the Data Entry panel and the Queue 
Manager panel on the Navigation pane. To display the Go menu, press 
ALT+G.
Data Entry  (CTRL+1)

Switches to the Data Entry panel from the Queue Manager panel.
Queue Manager  (CTRL+2)

Switches to the Queue Manager panel from the Data Entry panel. 

Insert The Insert menu has five command categories: Name, Misc, Reference, 
Address and Legal. Use the Insert menu to add container groups and 
containers to the Data Entry panel. See Appendix C: Shortcut Keys for a 
complete list of shortcut commands. To display the Insert menu, press 
ALT+I.
Name  (ALT+P) (ALT+C)

Displays options to add container groups for Contractor, First Party, GI 
Names, Lender, Scrivener, and Second Party. You may then narrow your 
selection further to select either personal or commercial name containers 
in each container group. 
Misc

Displays options to add container groups and/or containers for 
Comments, Amount, Mortgage ID Number (MIN), Mortgage Type, Tax 
ID, and UCO Type. 
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Reference   (ALT+R) (ALT+S) 

Displays options to add containers for primary and/or secondary source 
references. Press ALT+R to add a primary reference container. 
Address

Displays an option to add a Property Address container.
Legal  (CTRL+L)

Displays options to add a Textual Legal or Legal Sub/Condo container.

Tools The Tools menu has two commands: Options and Settings. To display the 
Tools menu, press ALT+T.
Options

Displays an option to change the highlight color on the image viewer 
corresponding to the selected data in the Data Entry panel. It also displays 
an option to turn the Scrolling Tooltip on and off.
Settings

Allows you to reset customized window settings back to the default 
settings.

Help The Help menu has two commands: Shortcut Keys and About Automated 
Data Entry. To display the Help menu, press ALT+H.
DCI User Guide (F1)

Displays the DCI User Guide.
Shortcut Keys (CTRL+F1)

Displays a list of the DCI Shortcut Keys. See Appendix C: Shortcut Keys 
for a complete list of shortcut commands.
About Data Corrections Interface (DCI)

Displays the version number, date created, a brief description of the DCI, 
and the current user. 
13 v1.0



DCI User Guide
Customizing the DCI Window

You can customize the DCI window to your viewing preference by moving the panes and docking 
them to more convenient locations in the DCI window. If you decide that you want the panes back 
to their the original location, just reset the window back to the default settings. You can position 
any of the panes and panels available from the DCI window (Image Viewer, Browser, Document 
List or Notification) to the top, bottom, right, or to the left position of the DCI window and even 
hide them from view until needed. For example, you may want the Browser pane out of view, but 
also directly accessible so you can quickly retrieve document images from the county websites for 
quick comparison to the document displayed in the Image Viewer. This way, you can easily get 
back to the Data Entry panel to make the necessary corrections.

Moving a pane  To move a pane to a new location on the DCI window, do the following:
1. Click and drag the title bar for the pane (Workspace, Browser, or 

Notification) to the location where you want to dock the pane. The 
navigation compass is displayed.

2. Drag the pane over the compass point arrow for the direction where 
you want to dock the pane. The location where the pane will be 
placed is shaded.

3. Release the mouse.

Hiding a pane Once you dock a pane, you can hide it until you are ready to use it, 
allowing you to have additional space for the data entry in the DCI 
window.

To set a pane to Auto Hide, do the following:

1.  Click the Auto Hide pushpin on the upper right corner of the 
pane's title bar so that the pin is pointing to the left. The window will  
hide when it's not being used. A tab with the name of the pane will 
display on the side of the window where the pane is hidden.

Dragging the 
pane over the 
right compass 
point arrow will 
dock the pane to 
the right of the 
window.
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2. To display the pane again, move the mouse over the tab for the hidden 
pane. 

Note: To hide the Navigation pane, press ALT+F1. For all other panes, 
use the Auto Hide pushpin. See Appendix C: Shortcut Keys for a complete 
list of shortcut commands.

Resetting panes 
to their original 
setting

If you decide to change your window settings, it’s often faster to return to 
the original DCI window setup rather than rearranging the panes again.

• To reset the DCI Window to the default settings, select 
Tools > Settings > Reset to Default from the menu bar.

Printing the 
current DCI 
window

Do one of the following:

• Select File > Print from the menu bar, and then click the OK button.

• Click the Print Current View button from the top toolbar. An 
image of the current DCI window is printed.

Move your 
mouse over the 
tab to redisplay 
the hidden pane.
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Working in the Data Entry Panel

This section provides a detailed description on how to use and navigate through the Data Entry 
panel. It also explains the terminology used in the DCI’s Data Entry panel.
The Data Entry panel is a versatile template that changes according to the TOI and Description. 
Although in most cases the TOI is selected by the OCR engine with the appropriate data fields 
already populated, there will be some decisions you must make as an operator regarding the type 
of information you verify, correct, and/or enter. Container groups help you do just that, quickly and 
efficiently by allowing you to add groups of related data fields to the TOI template as necessary. 

Container Groups, Containers, and Container Fields

The fields in the Data Entry panel are arranged by container groups. A container group is the main 
label that is displayed based on the selected TOI and Description. Within each container group, 
there is another sub-label called a container that describes the type of container fields it holds. 
Container groups may consist of one or more containers. Container fields are the actual data fields 
within the containers. For example, under the GI Names container group label, GI Personal would 
be the container, and container fields are the data fields for GI personal names. For some container 
categories, the container group, container, and sometimes the container field(s) share the same 
name.

Container 
Group

Container

Container
Fields
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Container 
Buttons

The Title Bars for the container groups and containers display various 
buttons. To select a button, click it from the container group or container. 
However, we recommend using shortcut keys for these functions, if 
available. See Appendix C: Shortcut Keys or select Help > Shortcut Keys 
from the main menu for the list of shortcut commands.

Button Name Description

Switch Parties 
(CTRL+SHIFT+S)

Switches the first party name 
information with the second party 
information.

Add Personal Name
(ALT+P)

Adds a Personal Name container.

Add Commercial 
Name 
(ALT+C)

Adds a Commercial Name 
container.

Switch Name Type
(CTRL+W)

Switches a Personal Name 
container to a Commercial Name 
container or a Commercial Name 
container to a Personal Name 
container. Note: You need to 
reenter the data not retained after 
switching the name type. 

 Copy
(CTRL+C)

Copies text from one container to 
be pasted to another container in 
the Data Entry panel. 

 Paste
(CTRL+V)

Pastes text from a copied container  
to another container in the Data 
Entry panel. 

Add an Address Adds an Address container.

Add Other 
Containers

Adds the specific container based 
on the container group. For 
example, if you click this button on 
the Tax ID container group, the Tax 
ID container will be added.
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Collapse Section Displays a drop-down menu when 
you click the drop-down arrow. 
From here, you can clear the fields 
in a container or container group or 
collapse the container or container 
group. If it is an additional 
container or container group, a 
Delete option will also display.

Expand Section Displays a drop-down menu when 
you click the drop-down arrow. 
From here, you can clear the fields 
in a container or container group or 
collapse the container or container 
group. If it is an additional 
container or container group, the 
Delete option will also display.  

Button Name Description
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Navigating 
through the Data 
Entry panel

As you tab through the Data Entry panel, any text pre-filled by the OCR 
engine is highlighted and centered in the document image to help you 
easily locate where the information was extracted.

Also, the Image Viewer scrolls simultaneously with the Data Entry panel 
so that your location in the Data Entry panel always matches the specific 
text in the document.

The default background color for all container groups, with the exception 
of GI Names, is blue. GI Names defaults to gray. If you change the default 
windows color scheme, the background color of your DCI containers may 
change.

To navigate through the Data Entry panel, do one of the following:

• To tab from field to field, press the TAB key. 

• To back tab from field to field, press SHIFT+TAB.

• To move to the next container group, press CTRL+PAGE 
DOWN.

• To move to the previous container group, press CTRL+PAGE 
UP.

Inserting a new 
container group

You can add additional containers and container groups to a TOI template 
as necessary. However, you can only add one UCO Type, Mortgage Type, 
and Scrivener, and Amount container. You can add additional amount 
containers when the TOI is DM or WDM.

To add a container group, do one of the following:

• Press the appropriate shortcut keys to add the specific container 
group/container you want. See Appendix C: Shortcut Keys for a 
complete list of shortcut commands.

• On the Insert menu, click the type of container (Name, Misc, 
Reference, Address, or Legal), and then the click the specific 
container. 
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Adding another 
container to an 
existing 
container group

To add another container to an existing container group, do one of the 
following:

• Click the appropriate button on the top right corner of the 
container group header bar. See Container Buttons earlier in this 
user guide for a complete list of container buttons.

• Press the appropriate shortcut keys to add the specific container 
or container group you want. See Appendix C: Shortcut Keys for  
a complete list of shortcut commands.

• On the Insert menu, click the type of container, and then click 
the specific container.

Reordering first 
and second 
party name 
containers

You can easily sort the first and second party name containers to match 
the order they are displayed on the document image.

To reorder first and second party name containers, do one of the 
following:

• To move a name container up, press CTRL+ARROW UP. 

• To move a name container down, press CTRL+ARROW 
DOWN.

Note: When you use the shortcut key method, the cursor must be in the 
data field of the container you want to move.

Deleting a 
container or 
container group

You can only delete additional containers or container groups that you 
have added to the original template created for the TOI and/or description. 
If the container includes required field(s), you must have at least one 
container remaining. 

To delete a container or container group, do one of the following:

• Press CTRL+DELETE.

• Click the drop-down arrow on the top right corner of the 
container group or container header bar, and then select Delete.

• Right-click on the container header bar, then select Delete.

Note: When you use the shortcut key method, the cursor must be in one of 
the data fields of the container you want to delete.
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Entering data in 
required 
container fields

Most required data fields can be bypassed by typing the ([) Dupe key in 
the field. You can also "dupe all" required fields within a container by 
pressing CTRL+U. See Appendix C: Shortcut Keys for a complete list of 
shortcut key commands. When you skip a required field, an invalid field 
indicator is displayed to the right of the field, but you can still tab to the 
next field. When you try to post a document for which a required field is 
invalid or blank, a Warning List is displayed that allows you to try to fix 
the error or send the document for review. For more information, see the 
Posting Documents with Errors section later in this user guide.

 Invalid Field Indicators display 
when required fields are skipped
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Entering Specific Data

This section provides step-by-step instructions for how to enter and post specific document infor-
mation using the DCI. During the OCR process the TOI is identified and the data is automatically 
extracted from the document image and inserted into the appropriate required fields.  
Note: Required fields are marked with a red asterisk. Any pre-filled data is highlighted on the doc-
ument image as you tab through the data fields in the Data Entry panel.

Recording Reference

The Recording Reference container contains fields for the Primary Reference, Secondary Refer-
ence, Date of File, Date of Instrument, Document Modifiers and Instrument Type. The Primary 
Reference, Secondary Reference, and Date of File information is extracted from the document 
image files by the Media Processing Center. This information is loaded to the DCI along with the 
document images. You will need to do the following:

• Verify/correct the Primary Reference, Secondary Reference, Date of 
File and Date of Instrument. 

Note:  The default date for the Date of Instrument is 01/01/1900.

If the date is not pre-filled for you with the correct date, you can enter or 
select the correct date. To select a date from the calendar, click the drop-
down arrow next to the Date of File field, select the Today's date check 
box, or the specific date. 

• If applicable to the document in view, select from the available 
Document Modifiers. They include: Corrected, Expunged, 
Redacted, Re-recorded, and Voided. 
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Entering Data When a TOI is Identified

When a TOI is identified for a document, a unique template with pre-filled data, captured by the 
OCR engine, is displayed in the Data Entry panel. Verify that the data is correct and, if necessary, 
correct and/or enter any missing information.

Entering Data When a TOI is not Identified

If the TOI cannot be identified, no TOI template will be displayed and you must select the correct 
TOI. If you select a TOI only, click the Refresh button to generate the template. If you select a 
TOI and Description, the template will automatically generate. Continue to tab to each field within 
the containers and enter all required fields marked with a red asterisk (*).
Note: Click the Illegible check box located in the Instrument Type container if a portion of the 
document is illegible.

Entering Names

Based on the TOI, the DCI provides you with containers with the appropriate data fields for the 
following types of personal and commercial names: Contractor, First Party, GI Names, Lender, 
Scrivener, and Second Party.
The Personal and Commercial Name fields are the same for Contractor, First Party, Lender, and 
Second Party containers. The fields in the GI and Scrivener containers are slightly different. To 
add another personal or commercial name, click the appropriate button on the Container group 
header. For a list of container buttons and their descriptions, see Container Buttons earlier in this 
user guide. First and Second Party containers can also be reordered to match how the names and 
addresses display on the document. See Appendix C: Shortcut Keys for a complete list of shortcut 
commands. A document can contain only one Scrivener container.

Personal Names 1. Verify/Correct/Enter the full name of the party as specified by the 
fields displayed, tabbing to each field. The first and last name fields 
are always required. All other fields (i.e. Pre-Text, Middle Name, 
Lineage, Status, and Post-Text) are optional. 

2. Select the status. To select a status, tab to the Status field, begin key-
ing the appropriate status until the status you want is displayed, and 
then press Enter. 
v1.0 24



DCI User Guide
Commercial 
Names 

Verify/Correct/Enter the full business name and address in the 
Commercial Name data field. The Commercial Name field is always 
required. The Pre-Text field is required for Combo TOIs only. The Post-
Text field is optional.

GI/Personal 
Names

Verify/Correct/Enter the name of the party as specified by the fields 
displayed, tabbing to each field. The first and last name fields are always 
required. The Comments field is required for some TOIs. All other fields 
are optional. 

GI/Commercial 
Names

Verify/Correct/Enter the full business name in the Commercial Name data 
field. The Commercial Name is always required. The TOI field is 
optional. The Comments field is required for some TOIs. 

Note: The default background color of a GI Personal and GI Commercial 
container is grey to allow you to easily distinguish it from a PI name 
container. If you change the default windows color scheme, the 
background color of your DCI containers may change.
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Scrivener/ 
Personal Name

Verify/Correct/Enter the first and last name of the scrivener specified by 
the fields displayed. The Middle Name field is optional. If the Scrivener is 
an attorney, click the Attorney Indicator check box to select it.

Scrivener/ 
Commercial Name

Verify/Correct/Enter the business name of the scrivener in the 
Commercial Name data field. If the Scrivener is a law firm, click the Law 
Firm Indicator check box to select it. 

Note: Only one container group and container can be added to a TOI 
template for Scrivener Personal or Commercial Names. If both a personal 
and a commercial scrivener name appears on the a document image, enter 
the commercial name only.

See the Data Center Training Manual for more information on the Data 
Center business rules for entering names.
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Entering Miscellaneous Information

Miscellaneous information refers to other container groups or containers for which the data needed 
to enter depends on the TOI. Comments, Amount, MIN, Mortgage Type, Tax ID, and UCO Type 
all vary depending on the type of document.

Comments To add a Comment container, select Insert > Misc > Comments from the 
menu bar. If comments are required for a TOI, the Comment container 
will display in the TOI template.

When entering comments, follow the current data entry standards. 

The Comment container has an optional checklist of the most common 
attachments, document information, and comments. To select an 
attachment, click the check box for any attachments relevant to the 
document. 

Amount All TOIs except DM and WDM will allow you to enter only one Amount 
container. DM and WDM TOI will allow you to enter two Amount 
containers (Mortgage and Doc Stamp).
1. Verify/Correct/Enter the amount in the Amount data field, and then 

press the TAB key.
2. Select the amount type from the drop-down list. Enter the first letter 

of the Amount Type, press the UP or DOWN ARROW key to go to 
the specific type in the list, and then press Enter.
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Mortgage ID 
Number (MIN) 

A MIN is often given when Mortgage Electronic Registration Systems, 
Inc. (MERS) is involved in the transaction. MIN is optional for all 
mortgage related documents.

Enter the complete MIN number in the MIN data field, excluding any 
hyphens shown in the document. 

Note: The Mortgage Identification Number is limited to eighteen digits. 
Once you enter the eighteenth digit, your cursor will automatically move 
to the first data field in the next container. 

Mortgage Type Select the mortgage type from the drop-down list. Enter the first letter of 
the mortgage type, press the UP or DOWN ARROW key to go to the 
specific type of mortgage in the list, and then press Enter. Only one 
Mortgage type container can be added.

Tax ID Enter the tax identification number or tax parcel ID number on the deed. 
You can add more tax IDs as needed. 
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UCO Type Enter the first letter of the UCO type you want, press the UP or DOWN 
ARROW key to go to the specific type of mortgage in the list, and then 
press Enter. Only one UCO Type container can be added. 

Entering Reference Information

You can enter multiple reference information for previously filed documents and identify the type 
of reference entered (i.e. Tax ID, Re-record, Corrective, and Lis Pendens) by inserting additional 
primary or secondary reference containers.

Primary or 
Secondary Source  
Information

1. Enter the Source code, and then press Enter. 
2. Enter the primary source (book, and page number), or secondary 

source (year, number, and series) information. 
3. If applicable, enter the suffix in the field to the right of the Book and 

Page fields in the Primary Reference container or to the right of the 
Nbr field in the Secondary Reference container. 

If applicable, select the Alternate Reference Type from the drop-down 
list. Enter the reference type, and then press Enter.
 

Note: For more detailed information about PSA, see the Post Same As 
(PSA) section later in this user guide.
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Entering Address Information

You can add one address per name for name containers, first party, second 
party, and contractor/lender containers. First and second party containers 
allow you to enter more than one address container for multiple names. 

Property Address Enter the address of the property as specified by the data fields displayed, 
tabbing to each field. The City, State, and Country fields automatically 
populate after you type the zip code in the ZIP field, and then press the 
TAB key.

Use the Addr2 data field for any additional address information that 
comes after the street address, such as a suite number. 

Entering Legal Information

Textual Legal For most documents, the textual legal is extracted from the document 
image and entered in the Textual Legal field. The DCI allows you to have 
multiple textual legals. When a Textual Legal posting container is added, 
the container is automatically grouped with any existing textual legal 
containers. If the field length is exceeded, an error message is displayed 
alerting you to verify that all important legal descriptions have been 
added. 

Verify the legal description is the same as it is shown on the document. If 
not, correct and/or enter the correct legal description.
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Legal Sub Condo The DCI allows you to have multiple Legal Sub/Condo postings. For 
most documents, the Source of Plat is extracted from the document image 
and entered in the Source of Plat field. 
1. Verify/Correct/Enter the Source of Plat, Book/Yr, Page/No and suffix, 

if necessary.
2. Tab to the Go button, and press Enter. The Subdivision Master Detail 

is displayed. 

Note: If the Subdivision Master Detail does not display, select the PI 
Research flag to show on the appropriate reports.
3. Verify that the Subdivision Master Detail information matches the 

legal description on the document image. 
4. Enter all applicable posting level(s).

Note: To enter a consecutive range of legals, enter the first level and type 
an “F” in the FT field. To enter the last legal in the range, type a “T” in the 
FT field. For an expanded view of all legals typed, click the Expand 
From/To Summary button. To add another posting row, press 
CTRL+TAB.
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Posting Documents with Errors

This section explains what you can do if you receive posting validation errors. If you try to post a 
document and have entered invalid data, skipped a required field, or failed a validation edit, a 
Warning List is displayed that lists all of the posting validation errors that need to be corrected 
before a document can be posted.
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How to Fix  
Errors in the 
Data Entry Panel

If you try to post a document and have entered invalid data or skipped a 
field, the Warning List is displayed with any errors or missing data from 
the Data Entry panel fields.
1. Do one of the following:

• Tab to the Fix button, and then press Enter on the Warning List 
to return to the first field error in the Data Entry panel. 

• Double-click a specific error validation message on the Warning 
List to move the insertion point to that particular field in the 
Data Entry panel.

Repeat this step for all error conditions listed.

Note: Any remaining error(s) will continue to display in the Notification 
pane until it is corrected. To return to the specific field with the posting 
validation error, tab to the error fields in the Data Entry panel or double-
click the specific validation message in the Notification pane.
2. Correct/enter all information in the required fields.
3. Do one of the following:

• Press CTRL+N. 

• Press CTRL+O.

Note: If the Warning List is displayed again and you are unable to correct 
the error condition, tab to Send for Review button, and press Enter. For 
more information, see the Posting Documents with Errors section later in 
this user guide.

How to Send a 
Document for 
Review

When you send a document for review, it goes to the data center and 
appears on the appropriate report.
To send a document for review:

Tab to the Send for Review button, and then press Enter. 

One of the following will occur:

• If there are posting error and other errors in the Warning List the 
Document Review flag is automatically set and the document is 
displayed on the daily Workflow Report. 

• If there are only posting errors in the Warning List, the 
document is displayed in the Unauthorized Legal list.

Note: The Document Review flag is not automatically set if there are only 
posting errors in the Warning List. The Unauthorized Legal flag will 
remain set and the document is displayed on various reports. 
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Flags If you are unable to complete a document in the DCI, the system may 
automatically set or you can click the appropriate button to set one or 
more of the flags listed below. Document Flag buttons are located at the 
bottom of the Data Entry panel. 

Type of Flag Description

Mapping If the OCR engine identifies a document for 
mapping based on defined acreage rules, the 
Mapping flag is automatically set. 
You can click the Mapping button to select this 
flag if it is not already set by the system for the 
following conditions:

• Both Sub/Condo and Acreage legals are on 
the document. 

• Subdivided metes and bounds (e.g., com-
mence at, start at, etc.).

• A portion of the street or vacated alley is 
referenced as part of the parcel.

• “Together with” appears in the legal 
description and is acreage or the portion of 
a street or vacated valley.

• “Vacated alley” appears in the legal 
description and the flag.

• Mapping conditions not automatically 
flagged by the OCR engine.

You can deselect this flag if direct posting is 
possible and the TOI is DOC, DOC AMD, R, 
R AMD, PLT, E, ORD, or RSN.

PI Research You can click the PI Research button to set this 
flag if any posting related research items need 
to be resolved by the data centers on a PI 
document. For example, research needed to 
find an associated Lis Pendens reference or to 
determine the correct case number for a PI 
document.
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Document 
Review

The system automatically sets this flag when 
the TOI is JUN and a legal description or GI 
Names are present.
You can click the Document Review button to 
set this flag for the following conditions:

• A manual audit of the document is needed.

• You are unable to complete required (or 
optional) fields.

• You cannot determine the document type, 
or it’s a document type for which no TOI 
template has been created.

• Training situations.

GI Research The system automatically sets this flag when 
the TOI is ANE, ANL, BNK, CAV, COM, 
CON, DC, DIV, DKT, ECL, ETL, FDS, FN, 
FTL, GRD, ICM, INC, NR, NTC, NTL, PA, 
PRO, RET, RFT, RIC, RNA, RNE, RPA, SEP, 
TAG, TAP, TR, VLN, VML, or WIL and there 
are no GI Names added to the DCI. Also, when 
the TOI is AFF and the description is other 
than cont/marr, status, or identity.
You can click the GI Research button to set this 
flag for the following conditions:

• You have an illegible GI name.

• You have an illegible case number in a GI 
name container.

• You are unable to enter required or 
optional files on a GI document.

Incomplete 
Legal

This flag is automatically set by the DCI when 
the OCR engine determines that a legal 
description is appearing on multiple pages of a 
document. You cannot manually set the 
Incomplete Legal flag. However, if necessary, 
you can deselect the Incomplete Legal check 
box in the Textual Legal container after 
verifying the textual legal is complete.

Type of Flag Description
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Low 
Confidence 
Legal

This flag is automatically set when the OCR 
engine recognizes a textual legal key word 
indicator outside the parameters of the legal 
description in the image. You cannot manually 
set the Low Confidence Legal flag. However, 
if necessary, you can deselect the Low 
Confidence Legal check box in the Textual 
Legal container after verifying the textual legal 
has been entered correctly.

Replat This flag is automatically set when validated 
levels for a Sub/Condo posting are checked 
against the replat tables and replats are found. 
This flag is located in the Legal/Sub Condo 
container and can only be selected/deselected 
by the DCI.

Unauthorized 
Legal

This flag is automatically set when validated 
levels for Sub/Condo postings are checked 
against the Subdivision Master Record and no 
match is found. This flag is located in the 
Legal/Sub Condo container and can only be 
selected/deselected by the DCI.

Type of Flag Description
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Posting 
Research

You can select this flag or it is automatically 
set by the DCI. 
You can select the Posting Research check box 
in the Textual Legal container to set the flag if 
further posting research is required for 
conditions other than those described for 
setting the Mapping flag (see information for 
the Mapping flag).
Some of the conditions that may set this flag 
automatically by the DCI are as follows:

• There is a textual legal, but no sub condo 
rows (levels) and/or no acreage rows (lev-
els);

• No legal is present for the following TOIs: 
AA, AD, ADD, AFF, ALS, AM, ANE, 
ANR, CA, CHA, CIT, CL, CS, CT, CTF, 
D, DIS, DM, DOC, E, EXD, FA, FSD, 
GD, JND, LN, LP, LS, LT, M, MMA, 
MOD, NC, OOT, OPT, ORD, PAL, PAT, 
PFB, PLT, PR, PRD, PRM, QCD, R, RE, 
RL, RNE, RSN, RSV, SA, SAL, SD, SL, 
SLL, SM, STK, SUB, SWD, TRD, TXD, 
UCC, UCO, UT, VLN, VWL, WD, and 
WDM.

When necessary, you can deselect the Posting 
Research check box in the Textual Legal 
container if it is automatically set by the DCI.

Type of Flag Description
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Post Same As (PSA) 

The Post Same As (PSA) function is often used for property documents that reference a previously 
recorded document. It allows you to quickly find the previously filed document and copy the legal 
pointers, party names and/or legal description. 

How to use the 
Post Same As 
function 

1. Enter the Secondary or Primary Reference information, if the OCR 
engine did not already pre-fill these fields.

2. Select the Alternate Reference Type, if applicable.

Note: If there are one or more references that must be entered on a 
document, you can add the appropriate Reference containers for which to 
enter the information. Press ALT+R to add a primary reference, or press 
ALT+S to add a secondary reference. See the Appendix C: Shortcut Keys 
for a complete list of shortcut commands.
3. Do one of the following:

• Press CTRL+J.

• Tab to the Post Same As button, and press Enter. 
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The Post Same As window is displayed with the previously filed 
document information.

4. Do one or more of the following: 

• Deselect the PSA check box if you do not want to copy the 
current legal postings. This also disables the options to copy the 
Legal Description, First Party and Second Party. You can click 
the OK button to return to the Data Entry panel.

• Click the OK button to copy the posting level information from 
the previously filed document. The posting level(s) summary 
information is added to the Summary tab in the Legal Sub/
Condo container.

• Select the Legal Description check box to append the legal 
information from the previously filed document. The legal 
description for the previously filed document is added to the 
Real Property container group and appended to all existing 
legals.
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• Select the First Party check box to replace the DCI’s first party 
information from the previously filed document. The first party 
name(s) are added from the previously filed document to the 
First Party container group, replacing any/all existing first party 
data.

• Select the Second Party check box to replace the DCI’s second 
party information from the previously filed document. The 
second party name(s) from the previously filed document is 
added to the Second Party container group, replacing any/all 
existing second party data.

• Select the Next Ref button to copy the posting level information 
from the previously filed document. If multiple references exist, 
the previously filed document information is displayed in the 
PSA window. Repeat this step until you have completed posting 
all of the references. This button is only enabled if more 
references exist.

Note: If there are no more references to view, the Next Reference button 
is disabled. Tab to the OK button, and press Enter to return to the Data 
Entry panel.
5. If the PSA transaction fails, a PSA error message is displayed and you 

can do one of the following:

• Repeat the steps above, correcting the reference information, 
select the Alternate Reference Type, if applicable for steps 1 
and 2.

• Click the Invalid PSA check box to select it. 

Note: You can also select the Invalid PSA check box if the source 
reference is invalid.
6. Do one of the following

• Tab to the Post/GetNext button, and press Enter, 
or press CTRL+N. 

• Tab to the Post Only button, and press Enter, or 
press CTRL+O. 

Note: If replats are detected, the Replat flag will be automatically set on 
the Summary tab. If unauthorized textual legal(s) are detected, the 
Unauthorized Legal flag is automatically set on the Summary tab.
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Working with Documents in the Image Viewer

The Image Viewer allows you to perform the following functions:

• Print the current view of the document image.

• View the document image alongside the Data Entry panel as you are entering data.

• Ability to automatically scroll through the document image simultaneously as you tab 
through the Data Entry panel.

• View where the pre-filled data from the Data Entry panel is located on the document. 
The text is highlighted and centered on the document image.

• Adjust the view of documents.

• Select and copy text directly from the document image to the required fields.

Image Viewer Toolbar 

The Image Viewer toolbar has ten buttons displayed at the top of the Image Viewer in the Work-
space pane: Print, Zoom In, Zoom Out, Rotate Left, Rotate Right, Flip Horizontal, Flip Vertical, 
Fit to Height, Fit to Width, and Fit to Window.

Printing a Document Image

You can print a document image that is displayed in the Image Viewer.

Print a document 
image

1. Click the Print button on the Image Viewer toolbar. The Print 
dialog box displays.

2. Select the Printer for which you want to print from the Name drop-
down list, if it is not already selected.

3. Select a print range option.
4. Click the OK button.
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Adjusting the View of Documents

You can change the magnification level, rotate left/right, flip horizontal/vertical, and fit to height/
width of a document.

Increase/
Decrease 
magnification 

Do one of the following:

•  CTRL+PLUS SIGN (+) 
To increase magnification, click the Zoom In button. 

•   CTRL+MINUS SIGN (-) 
To decrease magnification, click the Zoom Out button.

For greater or lesser magnification, press the appropriate button or 
shortcut keys multiple times.

Rotate document 
left/right

Do one of the following:

•  To rotate the document 90 degrees left (counterclockwise), click 
the Rotate Left button.

•  To rotate the document 90 degrees right (clockwise), click the 
Rotate Right button.

Flip document 
horizontal/
vertical

Do one of the following:

•  To flip the document horizontally, click the Flip Horizontal 
button. Clicking this button changes the image to a mirror image.

•  To flip the document vertically, click the Flip Vertical button. 
Clicking this button gives you an upside-down image.

Fit document to 
height/width 
window

Do one of the following:

•  To fit the document to the height of the window, click the Fit To 
Height button.

•  To fit the document to the width of the window, click the Fit To 
Width button.

•  To fit the document to the window, click the Fit To Window 
button.
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Striping Text From the Document Image 

You can greatly reduce the time it takes to enter information in many of the data fields on the Data 
Entry Panel by using the DCI’s striping feature. Because the documents have been scanned during 
the OCR process, much of the data is available for striping. Striping is the technique used to copy 
the scanned information from the document image to a specific field in the Data Entry panel.    
There are four striping features that you can use to copy and paste text into the Data Entry panel.
Note: Documents or portions of documents that have not scanned clearly cannot be striped. Issues 
could occur during the OCR process or the document could be unreadable by the OCR engine 
causing the striping to fail. OCR cannot be performed on hand written documents. 

Using the wrap 
around text 
striping

Wrap around text striping is the most commonly used striping feature. 
Use this feature when you want to copy a block of text in the same line.
To use the wrap around text striping: 

1. Click or tab in the data field in the Data Entry panel where you want 
to copy and paste the text.

2. Hold down the left mouse button as you drag it over the text to high-
light it in the Image Viewer, and then release the mouse button. The 
text is copied and separated into the appropriate data fields.

\

Using the 
controlled text 
striping

Controlled text striping is when you stripe a smaller, more detailed area of 
a document image.
To use the controlled text striping:

1. Click or tab in the Data Entry panel data field where you want to 
paste the text.

2. Hold down the CTRL key + the left mouse button and draw a box 
around the desired block of text you want to copy and paste in the 
Image Viewer, and then release the mouse button. The text is copied 
and separated into the appropriate data fields in the Data Entry panel. 
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Using the 
append text 
striping

Append striping is primarily used to attach lengthy textual legal 
descriptions into the Data Entry panel. OCR technology does not have the 
ability to scan textual legals that appear on multiple pages within a 
document.
To use the append text striping:

1. Click or tab in the Data Entry panel data field where you want to 
paste the legal description.

2. Click the end of the textual legal description you want to append.
3. Hold down the SHIFT key + the left mouse button as you drag it 

over the text to highlight it in the Image Viewer. 
4. Release the SHIFT key + the left mouse button. The text is automat-

ically copied and attached into the appropriate data field in the Data 
Entry panel.

Using single 
word striping

You will find using the Single Word Striping feature to be the quickest 
way to copy and paste a single word into a data field in the Data Entry 
panel.
To use single word striping:

1. Click or tab in the Data Entry panel data field where you want to 
paste a single word.

2. Double-click on the single word in the document image you want to 
copy and release the left mouse button. The text is automatically 
pasted into the appropriate data field.
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Using the Browser Pane

The Browser Pane can be used as a tool for quick access to The Fund’s Intranet and the Web. The 
Intranet has many helpful resources and links that can help you do the necessary research you need 
to enter documents correctly. For example, some of the resources the Intranet provides are:

• Access to County Web Sites 

• Documentation and Training Manuals

• Field by Field Business Rules

• TOI Guide

• ADRS Image Certification Dates

Toolbar functions

The type of document you open from an Intranet link determines the toolbar that displays for you. 
For example, if the document is a Word document, you will see the Microsoft Word toolbar dis-
played. For information on how to use any of the tools for other applications, please see the appro-
priate online Help for that application.
Note: Depending on the application, some of the toolbar buttons may not be valid in the DCI.

Common Uses for the Browser

The main use for the Browser in the DCI is to save you time to search a county website when 
checking the quality of a document. At times documents are not scanned clearly and you can find a 
better quality document directly from the county website without having to leave the DCI to go to 
the Internet.
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Using the Document List

If you have an administrative security profile, you will have access to the most current documents 
on the Document List for which you have access. If you have this authority, you will also have the 
ability to perform the following functions within these queues:

• Refresh the list to see the current status of the documents

• Select a specific document from the list for which to work

• Delete a single or multiple documents from the list to delete

• Sort the document in various order depending how you want to view 
them in the list.

The Document List contains the Date of File, Primary Reference, Secondary Reference, Type of 
Instrument, Status, and Operator ID for all documents in the queue. Two asterisks (**) in the Type 
of Instrument column indicates that the text could not be extracted from the document image and a 
TOI template could not be generated for the Data Entry panel.

Viewing the 
Document List

1. From the County Selection and Queue List or Queue Manager panel, 
Tab to the Document List button, and press Enter. The Document 
list is displayed. 

2. Click the Refresh Document List button to make sure you are view-
ing the current status.

Note: It may take a few moments for the Document List to display while 
the document data and image are being retrieved.

Sorting the 
Document List

Click the column header for the column you want to sort by (for example, 
Date Of File, Primary Reference, Secondary Reference, Type of 
Instrument, Status, Operator).

Selecting a  
document to 
work in a queue

Double-click the button to the left of the row for the document you want 
to select. The entire row is highlighted, and one of the following is 
displayed:

• A TOI template will display for you to verify the information.

• A blank template with (**) two asterisks in the TOI field is displayed. 

Note: For more information, see the Entering Specific Data section 
earlier in this user guide.
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Deleting a single 
document 

1. Click the button to the left of the row for the document you want to 
select. The entire row is highlighted.

2. Click the Delete Selected Documents button. The document is 
deleted from the DCI and you must notify the Media Processing Cen-
ter. For more information, refer to the current data entry standards.

Selecting and 
deleting multiple 
nonconsecutive 
documents  

1. Press and hold the CTRL key, and click the buttons to the left of the 
rows for the specific documents you want to select.

2. Click the Delete Selected Documents button. The documents you 
selected are deleted from the DCI and you must notify the Media Pro-
cessing Center. For more information, refer to the current data entry 
standards.

Deleting  
consecutive  
documents

1. Hold down the SHIFT key, and click the first document you want to 
select, and then the last consecutive document. The consecutive range 
of documents in the list are highlighted.

2. Click the Delete Selected Documents button. The consecutive range 
of documents you selected are deleted.

Deleting all 
documents

1. Click the top left button. The documents in the list are highlighted.
2. Click the Delete Selected Documents button. The documents you 

selected are deleted from the DCI and you must notify the Media Pro-
cessing Center. For more information, refer to the current data entry 
standards.
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Appendix A: Windows and DCI Standards

For easy reference, this appendix lists some of the standard Windows and DCI terms alphabeti-
cally, along with their descriptions and how they are used in the DCI application. If there is a short-
cut key combination that allows you to use the keyboard without using the mouse, only that 
method is explained.

ALT key The ALT key can be used in combination with other keys to perform 
shortcuts for specific functions. 

Press the ALT key together with the specified character key. For a list of 
shortcut key commands, select Help > Shortcut Keys from the menu bar 
or see the Appendix C: Shortcut Keys.

For example, to open the File menu, press ALT+F.

Button A graphic element located on a window that performs a specific 
function when activated. 

For example, when starting and selecting the county, tab to the Next 
Document button and press Enter to go directly to the next document in 
the queue.

Check box Interactive boxes you select or clear to turn options on or off. 

For example, if a document contains the word “Voided,” the operator  
selects the “Voided” check box from the Document Modifiers section of 
the container group.

When you select a check box, a check mark is displayed in the box. When 
you de-select a check box, the check mark is removed. 

To select or deselect a check box, press the space bar.

Note: Some check boxes automatically add and move the cursor’s focus 
to the relevant container group when selected.
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Container group The main heading used for one or more containers and associated data 
fields.

CTRL key The CTRL key can be used in combination with other keys to 
perform shortcuts for specific functions. 

Press the CTRL key together with the specified character key. For a list 
of shortcut key commands, select Help > Shortcut Keys from the menu 
bar or see the Appendix C: Shortcut Keys section.

Dialog box A window containing buttons and options used to carry out a 
particular command or task. 

The DCI window allows you to enter information by typing in the boxes, 
clicking buttons, or selecting options and check boxes.

Data field Any field or space on the Data Entry panel for entering information.

List box A text box with an attached list. 

The DCI list boxes allow you to enter the first letter of a selection or use 
the Up and Down arrows to navigate through the list.

To select an item from the list box, type the first character or digit to 
display the first match. If there are additional items that begin with the 
same character or digit, press the DOWN ARROW key to navigate 
through the box to the correct item.

Menu bar A row of menu options displayed across the top of a window. 

Open a drop-down list of menu commands by using shortcut keys. 

For example, to open the Insert menu, press ALT+I.
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Option button Also known as a radio button. Two or more round buttons you can 
use to select one option. 

You can select only one option button at a time. Generally, one of the 
options will be set as the default option. 

For example, in the Post Same As Reference window, the Primary option 
button is the default. 

To select an option button, tab to the option button you want, then press 
the appropriate ARROW key (UP, DOWN, LEFT OR RIGHT) to 
select the desired option button. 

Pane The separate areas of a window. For example, the DCI contains four 
panes: Navigation, Workspace, Browser, and Notification. For a detailed 
description of these panes, see the Basic DCI Features section.

Panel The separate areas of a pane. For example, the Navigation pane has two 
panels: the Data Entry panel and the Queue Manager panel. For a more 
detailed description of these panels, see the Basic DCI Features section.

Scroll bar A box or bar located on the side of a window or pane that you can 
move up or down to change your position on the window. 

For example, you can use the scroll bar on the right side of the Data Entry 
panel to view boxes that do not fit on your screen.

To use the scroll bar, click it with the mouse to select it, then press the UP 
or DOWN ARROW keys to move up or down.

SHIFT+TAB Press SHIFT+TAB to move the cursor to the previous box or button 
on a window. 

When your cursor is in a specific box or window, the box or window is 
enabled. Also referred to as Back-Tab.

Shortcut key(s) A key or combination of keys that perform a command without 
clicking the mouse button.

For example, to zoom in on an image in the Workspace pane, press 
CTRL+Z.   
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TAB key Press the TAB key to move your cursor to the next available field or 
button on a window. 

When your cursor is in a field or window, the field or window is enabled. 
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Appendix B: Glossary

This appendix defines various Data Center terms used throughout the DCI and when entering doc-
uments.

1st Party
The person(s) or business initiating an action on a document. For example, on a deed, the grantor 
gives away the ownership of a piece of property; on a mortgage, a mortgagor gives an encum-
brance on a piece of property to receive a loan or mortgage.

2nd Party
The recipient of an action created by a document. For example, a grantee is the recipient on a deed; 
a mortgagee is the recipient of an encumbrance on a property.

Automated Data Entry (ADE) 
A project focused to re-engineer The Fund’s end-to-end data entry process and tools as necessary 
in order to reduce the time and cost to enter and certify public record data into the title plant.

Automated Document Retrieval System (ADRS)
A document image storage and retrieval system that contains document images as received from 
the counties.

Automated Title Information Data System (ATIDS)

The Fund’s computer system and the information it contains. ATIDS is Florida’s largest title com-
puter database, allowing our customers to have instant access to title information. ATIDS can vir-
tually convert a subscriber’s office into a title facility with the ability to perform an immediate title 
search. Rather than having to travel to county courthouses and do manual research, our agents can 
conduct an immediate search of county records without leaving their offices.

Conventional (CONV)
The mortgage type used when no other mortgage type is applicable.

Clerk Number (CN)
A source code used in ATIDS.

Data Correction Interface (DCI)
Data Correction Interface is the user interface used by ADE for data entry.

Data Validation

The process of determining if the quality of a specific data element meets the expected content 
given appropriate edits and formatting.
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Data Verification
The process of evaluating the completeness, correctness, and conformance/compliance of a spe-
cific data element or data set against the business, procedural, or contractual requirements.

Date of File (DOF)
The month, day, and year a document was filed in the public records.

Date of Instrument (DOI)
The month, day, and year the document was executed.

General Index (GI)
An ATIDS file that contains documents/entries indexed by name. These are documents that may 
affect a person’s obligation or right to convey property, but do not affect a specific piece of prop-
erty. 

Instrument
A legal document.

Intelligent Title Plant (ITP)
A project designed to update the Title Plant to support the Fund's goal of providing a highly func-
tional examination product to the end user.

Mortgage Identification Number (MIN)
The Mortgage Identification Number assigned by MERS.

Mortgage Electronic Registration Systems, Inc. (MERS)
A company that registers and tracks mortgages and mortgage related documentation.
Optical Character Recognition (OCR)
A type of computer software used by the ADE system to translate document images of handwritten 
or typewritten text into text that can be edited.

Official Records (OR)
A source code used in ATIDS. For title purposes, Official Records pertain to the set of index books 
as defined by the legislature, which the Clerk of Circuit Court must maintain, and which takes the 
place of deed books, mortgage books, etc., so that one set of books simplifies the records.

Property Index (PI)
An ATIDS file that contains documents/entries indexed by property. These are documents that 
directly affect property.
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Primary Reference (PR)
The number taken from the county stamp on a document. In most cases, it consists of a book num-
ber (up to seven digits, including a hyphen and a suffix) and a page number (up to nine digits 
including a hyphen and a suffix).

Reference or Reference Number
Sometimes used interchangeably. Represents the location of Official Records documents (book 
and page number) or a clerk number stamped on the document by the county agency.

Secondary Reference (SR)
The number taken from the county stamp on a document. In most cases, it consists of a source 
code, a four-digit year and a number (up to nine digits).
57 v1.0



DCI User Guide
v1.0 58



DCI User Guide
Appendix C: Shortcut Keys

Use this table as a quick reference to the DCI shortcut keys. A list of shortcut keys is also available 
from the Help menu.  

Data Entry Panel Commands

To do this: Press:

Add all containers required to make document template a 
PI document template

CTRL+P

Add cent sign CTRL+4

Add Commercial Name ALT+C

Add Legal Sub Condo container group CTRL+L

Add Personal Name ALT+P

Add posting row CTRL+TAB

Add Primary Reference ALT+R

Add Secondary Reference ALT+S

Add word “None” to field F7

Clear all contents within a container ALT+DELETE

Copy CTRL+C

Delete a container CTRL+D

Delete a container group CTRL+DELETE

Dupe all required fields within a container CTRL+U

Get next document CTRL+N

Post Only CTRL+O

Paste CTRL+V

Post Same As (PSA) a previously recorded document CTRL+J

Retrieve Source of Plat CTRL+R

Swap 1st party and 2nd party names SHIFT+CTRL+S

Switch name type CTRL+W
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Data Entry Panel Navigation Commands

To do this: Press:

Jump to previous container CTRL+SHIFT+TAB

Jump to previous container group CTRL+PAGE UP

Move to bottom of the Data Entry panel ALT+CTRL+PAGE DOWN

Move to top of the Data Entry panel ALT+CTRL+PAGE UP

Skip to next container CTRL+ALT+TAB

Skip to next container group CTRL+PAGE DOWN

Data Entry Panel View Commands

To do this: Press:

Hide all container Views SHIFT+CTRL+A

Hide current container SHIFT+CTRL+H

Move current container down CTRL+DOWN ARROW

Move current container up CTRL+UP ARROW

Show all views SHIFT+CTRL+V

Show current container SHIFT+CTRL+C

Document Image Navigation Commands

To do this: Press:

Move to first page CTRL+HOME

Move to last page CTRL+END

Move to next page ALT+PAGE DOWN

Move to previous page ALT+PAGE UP

Scroll down on image ALT+DOWN ARROW

Scroll left on image ALT+LEFT ARROW

Scroll right on image ALT+RIGHT ARROW

Scroll up on image ALT+UP ARROW

Zoom in on image CTRL+PLUS SIGN (+)

Zoom out on image CTRL+MINUS SIGN (-)
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Menu Navigation Commands

To do this: Press:

Display the File menu ALT+F

Display the View menu ALT+V

Display the Go menu ALT+G

Display the Insert menu ALT+I

Display the Tools menu ALT+T

Display the Help menu ALT+H

Exit the DCI ALT+F, then X

Miscellaneous Commands

To do this: Press:

Switch to Data Entry panel from QueManager CTRL+1

Switch to QueManager from Data Entry panel CTRL+2

Hide the Navigation Pane ALT+F1

Display the Shortcut Keys CTRL+F1

Display the DCI User Guide (DCI Help) F1
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